summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process/watchpid')
-rw-r--r--sys-process/watchpid/watchpid-0.1-r2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/sys-process/watchpid/watchpid-0.1-r2.ebuild b/sys-process/watchpid/watchpid-0.1-r2.ebuild
new file mode 100644
index 000000000000..3cbda3f2f76c
--- /dev/null
+++ b/sys-process/watchpid/watchpid-0.1-r2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit multilib-minimal
+
+DESCRIPTION="Watches a process for termination"
+SRC_URI="mirror://gentoo/${PN}_${PV}.tar.gz"
+HOMEPAGE="http://www.codepark.org/"
+KEYWORDS="~amd64 -ppc ~x86"
+
+IUSE=""
+SLOT="0"
+LICENSE="GPL-2"
+
+RDEPEND=""
+DEPEND="${RDEPEND}"
+
+multilib_src_configure() {
+ ECONF_SOURCE="${S}" econf
+}
+
+src_compile() {
+ multilib-minimal_src_compile
+}
+
+src_install() {
+ multilib-minimal_src_install
+ dodoc README AUTHORS
+}