summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-notes-plugin/xfce4-notes-plugin-1.8.1.ebuild')
-rw-r--r--xfce-extra/xfce4-notes-plugin/xfce4-notes-plugin-1.8.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-notes-plugin/xfce4-notes-plugin-1.8.1.ebuild b/xfce-extra/xfce4-notes-plugin/xfce4-notes-plugin-1.8.1.ebuild
new file mode 100644
index 000000000000..0638dc9f4b81
--- /dev/null
+++ b/xfce-extra/xfce4-notes-plugin/xfce4-notes-plugin-1.8.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit versionator xfconf
+
+DESCRIPTION="Xfce4 panel sticky notes plugin"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-notes-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/$(get_version_component_range 1-2)/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 ~sparc x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2.24:2=
+ >=x11-libs/gtk+-2.20:2=
+ >=xfce-base/libxfce4ui-4.10:=
+ >=xfce-base/libxfce4util-4.10:=
+ >=xfce-base/xfce4-panel-4.10:=
+ >=xfce-base/xfconf-4.10:=
+ dev-libs/libunique:1="
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ dev-util/intltool"
+
+pkg_setup() {
+ DOCS=( AUTHORS ChangeLog NEWS README )
+}