summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* kde-plasma/plasma-activities-stats: Stabilize 5.115.0 amd64, #924308Sam James6 days1-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-activities: Stabilize 5.115.0 amd64, #924308Sam James6 days1-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/libplasma: Stabilize 5.115.0 amd64, #924308Sam James6 days1-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/kwayland: Stabilize 5.115.0 amd64, #924308Sam James6 days1-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/kwayland: Stabilize 5.115.0 arm, #924308Sam James7 days1-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/discover: drop 5.27.10.1Andreas Sturmlechner7 days1-96/+0
| | | | Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* kde-plasma/discover: Add missing dev-libs/appstream[qt5] USE-depAndreas Sturmlechner7 days1-0/+96
| | | | | | | | | Upstream commit 38012c10a4bc183ad2c5bd3e0ef2161f104b63d4 See also kde overlay commit 9bcd4e6008e13390693e08524783ac5b18561df4 Closes: https://bugs.gentoo.org/924821 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* kde-plasma/xdg-desktop-portal-kde: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/wacomtablet: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/systemsettings: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/sddm-kcm: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/print-manager: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/powerdevil: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/polkit-kde-agent: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plymouth-kcm: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-workspace-wallpapers: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-workspace: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-welcome: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-vault: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-thunderbolt: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-systemmonitor: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-sdk: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-pa: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-nm: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-integration: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-firewall: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-disks: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-desktop: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-browser-integration: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-activities-stats: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma-activities: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/plasma5support: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/oxygen-sounds: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/oxygen: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/ocean-sound-theme: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/milou: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/libplasma: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/libksysguard: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/libkscreen: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/layer-shell-qt: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/kwrited: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/kwin: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/kwayland: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/ksystemstats: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/ksshaskpass: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/kscreenlocker: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/kscreen: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/kpipewire: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/kmenuedit: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>
* kde-plasma/kinfocenter: Bump QTMIN to 6.6.2Sam James8 days1-1/+1
| | | | | | | | There was an ABI break which means 6.6.2->6.6.1 can't be done but we want people using latest anyway as there's a lot of churn still. Signed-off-by: Sam James <sam@gentoo.org>