aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Math-PlanePath/Math-PlanePath-122.0.0.ebuild')
-rw-r--r--dev-perl/Math-PlanePath/Math-PlanePath-122.0.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/Math-PlanePath/Math-PlanePath-122.0.0.ebuild b/dev-perl/Math-PlanePath/Math-PlanePath-122.0.0.ebuild
new file mode 100644
index 0000000..bb0696f
--- /dev/null
+++ b/dev-perl/Math-PlanePath/Math-PlanePath-122.0.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR="KRYDE"
+DIST_VERSION="122"
+
+inherit perl-module
+
+DESCRIPTION="Mathematical paths through the 2-D plane"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Math-Libm
+ >=dev-perl/constant-defer-5.0.0
+ virtual/perl-Scalar-List-Utils
+"
+
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test
+ )
+"
+
+SRC_TEST="do"