summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Cepoi <alex.cepoi@gmail.com>2015-04-28 01:27:36 +0100
committerlayman <layman@localhost>2015-04-28 01:28:27 +0100
commitf4c60df85d802c440c37ada0ca6f1903f41308ca (patch)
treeb135585c199881a344f4177e70d7a00bef856f3a /app-admin/rcm
parentdeleted nailer (use ffmpegthumbnailer) (diff)
downloadalexcepoi-f4c60df85d802c440c37ada0ca6f1903f41308ca.tar.gz
alexcepoi-f4c60df85d802c440c37ada0ca6f1903f41308ca.tar.bz2
alexcepoi-f4c60df85d802c440c37ada0ca6f1903f41308ca.zip
clean up repo, add linode-longview and rcm
Diffstat (limited to 'app-admin/rcm')
-rw-r--r--app-admin/rcm/Manifest1
-rw-r--r--app-admin/rcm/rcm-1.2.3.ebuild36
2 files changed, 37 insertions, 0 deletions
diff --git a/app-admin/rcm/Manifest b/app-admin/rcm/Manifest
new file mode 100644
index 0000000..8551c58
--- /dev/null
+++ b/app-admin/rcm/Manifest
@@ -0,0 +1 @@
+EBUILD rcm-1.2.3.ebuild 639 SHA256 4400aa6a139afec5914192b2c9341e264ce4126a56d4e3e01623aa1159a3374e SHA512 0f633d501cb6bdd322090906bfdd411c8018ea5db6eccc92a8209e78d073b5c421f67ef798ef937655d3b909ea3779e1e1a553168195fa7fbbe7d12c7b5c6cb9 WHIRLPOOL 3f31b92a5c3c805258237a5f560be834cfe75ce80f8a329400fba62b480c8d5e16dee10f1229cf324309c804ab75c12679c27c90733e88073d5354265eb3a159
diff --git a/app-admin/rcm/rcm-1.2.3.ebuild b/app-admin/rcm/rcm-1.2.3.ebuild
new file mode 100644
index 0000000..1cd1a28
--- /dev/null
+++ b/app-admin/rcm/rcm-1.2.3.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+# Copyright 2014 Anton Ilin
+# Distributed under the terms of the MIT LICENSE
+# $Header: $
+
+EAPI=5
+
+inherit autotools eutils git-2
+
+DESCRIPTION="Management suite for dotfiles"
+HOMEPAGE="https://github.com/thoughtbot/rcm"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+
+EGIT_REPO_URI="https://github.com/thoughtbot/rcm.git"
+EGIT_COMMIT="v1.2.3"
+
+DEPEND="dev-ruby/mustache"
+
+src_prepare() {
+ eautoreconf
+ maint/autocontrib man/rcm.7.mustache
+}
+
+src_configure() {
+ econf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install
+}