summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-admin/shellinabox/Manifest4
-rw-r--r--app-admin/shellinabox/files/shellinabox-conf13
-rw-r--r--app-admin/shellinabox/files/shellinabox-init32
-rw-r--r--app-admin/shellinabox/shellinabox-2.10.ebuild45
-rw-r--r--media-video/miro/Manifest5
-rw-r--r--media-video/miro/metadata.xml10
-rw-r--r--media-video/miro/miro-3.5.1.ebuild88
-rw-r--r--media-video/miro/miro-3.5.ebuild91
-rw-r--r--metadata/cache/app-admin/shellinabox-2.1022
-rw-r--r--metadata/cache/media-video/miro-3.522
-rw-r--r--metadata/cache/media-video/miro-3.5.122
-rw-r--r--metadata/cache/media-video/nailer-0.4.32
-rw-r--r--x11-terms/tilda/Manifest2
-rw-r--r--x11-terms/tilda/tilda-0.9.6-r1.ebuild3
14 files changed, 358 insertions, 3 deletions
diff --git a/app-admin/shellinabox/Manifest b/app-admin/shellinabox/Manifest
new file mode 100644
index 0000000..7acdcca
--- /dev/null
+++ b/app-admin/shellinabox/Manifest
@@ -0,0 +1,4 @@
+AUX shellinabox-conf 279 RMD160 056c6784722a6ee89901645dca71f0284547345c SHA1 4542eee9a83cbb2d3ec5b39f21a6a0b4946d3ef9 SHA256 e9b6c6b2900912a328994bb17f47bf7eaadac889954bf7c7260b0d5a7e6e6f98
+AUX shellinabox-init 1080 RMD160 7c40ebc76562541141bae13eddf4339fd09519c0 SHA1 c75588e2395a30d1dcf9062d9b4fb39521f0e499 SHA256 1744acb872cd04dc2b7ed102062a121567b8e90970b7411996a367553e07db42
+DIST shellinabox-2.10.tar.gz 513430 RMD160 357ff25b15168ad3e5783d911db25b2f8d4ff71d SHA1 3bb00e75ea51aff18d9a5db13a53fa6d5e300989 SHA256 9a2dfa14fcb050de6f450b3b53522f2106cdef4a5591e3e41bd00de1e11d43cb
+EBUILD shellinabox-2.10.ebuild 810 RMD160 07ef9fdce99fb12a723fd0b7d78a2186d13a8143 SHA1 967ee2ae2ebc10a1c5eccf1bde2567629154e67d SHA256 7547c792e613b4b6df9720b21a3cad0e59b16a1cd1c493aadf8b52468b5366bd
diff --git a/app-admin/shellinabox/files/shellinabox-conf b/app-admin/shellinabox/files/shellinabox-conf
new file mode 100644
index 0000000..bb96d95
--- /dev/null
+++ b/app-admin/shellinabox/files/shellinabox-conf
@@ -0,0 +1,13 @@
+# /etc/conf.d/shellinabox
+
+# Which port we should listen on
+SHELLINABOXD_PORT="4200"
+
+# Additional parameters for shellinabox daemon
+SHELLINABOXD_OPTS=""
+
+# Example additional configuration
+# SHELLINABOXD_OPTS="--no-beep --disable-ssl --localhost-only"
+
+# vim: ft=gentoo-conf-d
+
diff --git a/app-admin/shellinabox/files/shellinabox-init b/app-admin/shellinabox/files/shellinabox-init
new file mode 100644
index 0000000..ac27e44
--- /dev/null
+++ b/app-admin/shellinabox/files/shellinabox-init
@@ -0,0 +1,32 @@
+#!/sbin/runscript
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/openssh/files/sshd.rc6,v 1.27 2009/08/12 08:09:52 idl0r Exp $
+
+depend() {
+ use logger dns
+ need net
+}
+
+SHELLINABOXD_PIDFILE=${SHELLINABOXD_PIDFILE:-/var/run/${SVCNAME}.pid}
+SHELLINABOXD_BINARY=${SHELLINABOXD_BINARY:-/usr/bin/shellinaboxd}
+SHELLINABOXD_DATADIR="${SHELLINABOXD_DATADIR:-/var/lib/shellinabox}"
+SHELLINABOXD_PORT="${SHELLINABOXD_PORT:-4200}"
+
+start() {
+ ebegin "Starting ${SVCNAME}"
+ start-stop-daemon --start --oknodo --exec "${SHELLINABOXD_BINARY}" \
+ --pidfile "${SHELLINABOXD_PIDFILE}" \
+ -- -q --background="${SHELLINABOXD_PIDFILE}" --disable-ssl-menu \
+ --user=shellinabox --group=shellinabox \
+ --cert="${SHELLINABOXD_DATADIR}" --port="${SHELLINABOXD_PORT}" \
+ ${SHELLINABOXD_OPTS}
+ eend $?
+}
+
+stop() {
+ ebegin "Stopping ${SVCNAME}"
+ start-stop-daemon --stop --exec "${SHELLINABOXD_BINARY}" \
+ --pidfile "${SHELLINABOXD_PIDFILE}" --quiet
+ eend $?
+}
diff --git a/app-admin/shellinabox/shellinabox-2.10.ebuild b/app-admin/shellinabox/shellinabox-2.10.ebuild
new file mode 100644
index 0000000..850189d
--- /dev/null
+++ b/app-admin/shellinabox/shellinabox-2.10.ebuild
@@ -0,0 +1,45 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header$
+
+EAPI="2"
+
+inherit eutils
+
+DESCRIPTION="Web based AJAX terminal emulator"
+HOMEPAGE="http://code.google.com/p/shellinabox"
+SRC_URI="http://shellinabox.googlecode.com/files/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2.0"
+KEYWORDS="~x86 ~amd64"
+
+IUSE="+ssl"
+
+RDEPEND="ssl? ( >=dev-libs/openssl-0.9.8 )"
+DEPEND="${RDEPEND}"
+
+pkg_setup()
+{
+ enewgroup ${PN}
+ enewuser ${PN} -1 -1 -1 "${PN}"
+}
+
+src_configure()
+{
+ econf \
+ $(use_enable ssl) \
+ || die "econf failed"
+}
+
+src_install()
+{
+ emake DESTDIR="${D}" install || die "einstall failed"
+
+ dodir "/var/lib/${PN}"
+ fowners ${PN}:${PN} "/var/lib/${PN}"
+
+ newinitd "${FILESDIR}"/${PN}-init ${PN}
+ newconfd "${FILESDIR}"/${PN}-conf ${PN}
+}
+
diff --git a/media-video/miro/Manifest b/media-video/miro/Manifest
new file mode 100644
index 0000000..a052bc1
--- /dev/null
+++ b/media-video/miro/Manifest
@@ -0,0 +1,5 @@
+DIST miro-3.5.1.tar.gz 10707983 RMD160 a1149e7d46e0a86b4aea50f813c4ae8df8273b8e SHA1 0f5c2a307e7040c9c2895ee9a2d1c3ff99d34e9e SHA256 1d1cba35e5e113f18c47dff01b3f6141ca962032e797b26e537bfc5b268d0635
+DIST miro-3.5.tar.gz 10640526 RMD160 02150606446b471afba6f00f79e9e4e09ff6eefd SHA1 a5e72b39e3a1bb5ec918bd8fddeb6b079f44c9b3 SHA256 66e250fe2a5fb6623978668ac1ffb0147b70f3025eaaa1cf9af12cdd469a66f5
+EBUILD miro-3.5.1.ebuild 2345 RMD160 ce41e8cd0c9bf5874cd3e413c8cf53e9c968c7b3 SHA1 963d8e565118d33304d39e333b73a0e09b21b846 SHA256 5dd68d6220c947b39d3a56745f987fd76d2da864fda97341598baa36f4423799
+EBUILD miro-3.5.ebuild 2363 RMD160 37c9e27f33d526815ffc8e124c7561df1f58654a SHA1 8f855f71ab8d5259d69149790715445d7bdde129 SHA256 3f98a1f4b30a56c1afdbbc60d53c03a23b697bbb16ce1619bda9119eb184bbd0
+MISC metadata.xml 260 RMD160 eecb7161102f7359031d32ef4d0a853ad68c128a SHA1 85e42541dbe13b49285fc9156bca90d2f0e38899 SHA256 a4370bc15e78a3eecd51884dc4ceecee58d4a2ff916c81d494418f4214aefa07
diff --git a/media-video/miro/metadata.xml b/media-video/miro/metadata.xml
new file mode 100644
index 0000000..2a13ce0
--- /dev/null
+++ b/media-video/miro/metadata.xml
@@ -0,0 +1,10 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>no-herd</herd>
+ <maintainer>
+ <email>alex.cepoi@gmail.com</email>
+ <name>Alexandru Cepoi</name>
+ </maintainer>
+</pkgmetadata>
+
diff --git a/media-video/miro/miro-3.5.1.ebuild b/media-video/miro/miro-3.5.1.ebuild
new file mode 100644
index 0000000..7c4ed22
--- /dev/null
+++ b/media-video/miro/miro-3.5.1.ebuild
@@ -0,0 +1,88 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+PYTHON_DEPEND="2:2.6"
+
+inherit fdo-mime gnome2-utils python distutils
+
+DESCRIPTION="Open source video player and podcast client"
+HOMEPAGE="http://www.getmiro.com/"
+SRC_URI="http://ftp.osuosl.org/pub/pculture.org/${PN}/src/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="libnotify faac faad +ffmpeg mp3 musepack theora vorbis x264 xvid"
+
+CDEPEND="
+ dev-libs/glib:2
+ dev-libs/boost[python]
+ >=dev-python/pyrex-0.9.6.4
+ dev-python/pygtk:2
+ dev-python/pygobject:2
+ >=net-libs/webkit-gtk-1.1.15"
+
+RDEPEND="${CDEPEND}
+ libnotify? ( dev-python/notify-python )
+ || ( dev-lang/python[sqlite] dev-python/pysqlite:2 )
+ dev-python/dbus-python
+ dev-python/pycairo
+ >=dev-python/pywebkitgtk-1.1.5
+ dev-python/pycurl
+ dev-python/gconf-python
+ dev-python/gst-python:0.10
+ net-libs/rb_libtorrent[python]
+ media-plugins/gst-plugins-meta:0.10[theora?,vorbis?]
+ =media-plugins/gst-plugins-pango-0.10*
+ faad? ( =media-plugins/gst-plugins-faad-0.10* )
+ mp3? ( =media-plugins/gst-plugins-mad-0.10* )
+ musepack? ( =media-plugins/gst-plugins-musepack-0.10* )
+ x264? ( =media-plugins/gst-plugins-x264-0.10* )
+ xvid? ( =media-plugins/gst-plugins-xvid-0.10* )
+ ffmpeg? ( >media-video/ffmpeg-0.6[faac?,mp3?,theora?,vorbis?,x264?,xvid?] )
+ theora? ( media-video/ffmpeg2theora )"
+
+DEPEND="${CDEPEND}"
+
+S="${WORKDIR}/${P}/linux"
+
+src_prepare() {
+ # Fix the codec used to convert to ogg audio
+ sed -i -e s/vorbis/libvorbis/ ../resources/conversions/others.conv
+}
+
+src_install() {
+ # doing the mv now otherwise, distutils_src_install will install it
+ mv README README.gtk || die "mv failed"
+
+ distutils_src_install
+
+ # installing docs
+ dodoc README.gtk ../{ADOPTERS,CREDITS,README} || die "dodoc failed"
+}
+
+pkg_preinst() {
+ gnome2_icon_savelist
+}
+
+pkg_postinst() {
+ distutils_pkg_postinst
+ fdo-mime_desktop_database_update
+ fdo-mime_mime_database_update
+ gnome2_icon_cache_update
+
+ ewarn
+ ewarn "If miro doesn't play some video or audio format, please"
+ ewarn "check your USE flags on media-plugins/gst-plugins-meta"
+ ewarn
+ elog "Miro for Linux doesn't support Adobe Flash, therefore you"
+ elog "you will not see any embedded video player on MiroGuide."
+ elog
+}
+
+pkg_postrm() {
+ distutils_pkg_postrm
+ gnome2_icon_cache_update
+}
diff --git a/media-video/miro/miro-3.5.ebuild b/media-video/miro/miro-3.5.ebuild
new file mode 100644
index 0000000..b1d07a4
--- /dev/null
+++ b/media-video/miro/miro-3.5.ebuild
@@ -0,0 +1,91 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+PYTHON_DEPEND="2:2.6"
+
+inherit fdo-mime gnome2-utils python distutils
+
+DESCRIPTION="Open source video player and podcast client"
+HOMEPAGE="http://www.getmiro.com/"
+SRC_URI="http://ftp.osuosl.org/pub/pculture.org/${PN}/src/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="libnotify faac faad +ffmpeg mp3 musepack theora vorbis x264 xvid"
+
+CDEPEND="
+ dev-libs/glib:2
+ dev-libs/boost[python]
+ >=dev-python/pyrex-0.9.6.4
+ dev-python/pygtk:2
+ dev-python/pygobject:2
+ >=net-libs/webkit-gtk-1.1.15"
+
+RDEPEND="${CDEPEND}
+ libnotify? ( dev-python/notify-python )
+ || ( dev-lang/python[sqlite] dev-python/pysqlite:2 )
+ dev-python/dbus-python
+ dev-python/pycairo
+ >=dev-python/pywebkitgtk-1.1.5
+ dev-python/pycurl
+ dev-python/gconf-python
+ dev-python/gst-python:0.10
+
+ =net-libs/rb_libtorrent-0.14*[python]
+
+ media-plugins/gst-plugins-meta:0.10[theora?,vorbis?]
+ =media-plugins/gst-plugins-pango-0.10*
+ faad? ( =media-plugins/gst-plugins-faad-0.10* )
+ mp3? ( =media-plugins/gst-plugins-mad-0.10* )
+ musepack? ( =media-plugins/gst-plugins-musepack-0.10* )
+ x264? ( =media-plugins/gst-plugins-x264-0.10* )
+ xvid? ( =media-plugins/gst-plugins-xvid-0.10* )
+
+ ffmpeg? ( media-video/ffmpeg[faac?,faad?,mp3?,theora?,vorbis?,x264?,xvid?] )
+ theora? ( media-video/ffmpeg2theora )"
+
+DEPEND="${CDEPEND}"
+
+S="${WORKDIR}/${P}/linux"
+
+src_prepare() {
+ # Fix the codec used to convert to ogg audio
+ sed -i -e s/vorbis/libvorbis/ ../resources/conversions/others.conv
+}
+
+src_install() {
+ # doing the mv now otherwise, distutils_src_install will install it
+ mv README README.gtk || die "mv failed"
+
+ distutils_src_install
+
+ # installing docs
+ dodoc README.gtk ../{ADOPTERS,CREDITS,README} || die "dodoc failed"
+}
+
+pkg_preinst() {
+ gnome2_icon_savelist
+}
+
+pkg_postinst() {
+ distutils_pkg_postinst
+ fdo-mime_desktop_database_update
+ fdo-mime_mime_database_update
+ gnome2_icon_cache_update
+
+ ewarn
+ ewarn "If miro doesn't play some video or audio format, please"
+ ewarn "check your USE flags on media-plugins/gst-plugins-meta"
+ ewarn
+ elog "Miro for Linux doesn't support Adobe Flash, therefore you"
+ elog "you will not see any embedded video player on MiroGuide."
+ elog
+}
+
+pkg_postrm() {
+ distutils_pkg_postrm
+ gnome2_icon_cache_update
+}
diff --git a/metadata/cache/app-admin/shellinabox-2.10 b/metadata/cache/app-admin/shellinabox-2.10
new file mode 100644
index 0000000..ed65838
--- /dev/null
+++ b/metadata/cache/app-admin/shellinabox-2.10
@@ -0,0 +1,22 @@
+pam? ( virtual/pam )
+ssl? ( >=dev-libs/openssl-0.9.8 )
+0
+http://shellinabox.googlecode.com/files/shellinabox-2.10.tar.gz
+
+http://code.google.com/p/shellinabox/
+GPL-2
+Export any console application (login shell included) as an ajax web application.
+~amd64 ~x86
+eutils multilib portability toolchain-funcs
+pam ssl
+
+
+
+2
+
+configure install postinst preinst
+
+
+
+
+
diff --git a/metadata/cache/media-video/miro-3.5 b/metadata/cache/media-video/miro-3.5
new file mode 100644
index 0000000..d9af3af
--- /dev/null
+++ b/metadata/cache/media-video/miro-3.5
@@ -0,0 +1,22 @@
+dev-libs/glib:2 dev-libs/boost[python] >=dev-python/pyrex-0.9.6.4 dev-python/pygtk:2 dev-python/pygobject:2 >=net-libs/webkit-gtk-1.1.15 >=sys-apps/sed-4 >=app-admin/eselect-python-20091230 || ( =dev-lang/python-2.7* =dev-lang/python-2.6* ) >=app-admin/eselect-python-20091230 || ( =dev-lang/python-2.7* =dev-lang/python-2.6* )
+dev-libs/glib:2 dev-libs/boost[python] >=dev-python/pyrex-0.9.6.4 dev-python/pygtk:2 dev-python/pygobject:2 >=net-libs/webkit-gtk-1.1.15 libnotify? ( dev-python/notify-python ) || ( dev-lang/python[sqlite] dev-python/pysqlite:2 ) dev-python/dbus-python dev-python/pycairo >=dev-python/pywebkitgtk-1.1.5 dev-python/pycurl dev-python/gconf-python dev-python/gst-python:0.10 =net-libs/rb_libtorrent-0.14*[python] media-plugins/gst-plugins-meta:0.10[theora?,vorbis?] =media-plugins/gst-plugins-pango-0.10* faad? ( =media-plugins/gst-plugins-faad-0.10* ) mp3? ( =media-plugins/gst-plugins-mad-0.10* ) musepack? ( =media-plugins/gst-plugins-musepack-0.10* ) x264? ( =media-plugins/gst-plugins-x264-0.10* ) xvid? ( =media-plugins/gst-plugins-xvid-0.10* ) ffmpeg? ( media-video/ffmpeg[faac?,faad?,mp3?,theora?,vorbis?,x264?,xvid?] ) theora? ( media-video/ffmpeg2theora ) >=app-admin/eselect-python-20091230 || ( =dev-lang/python-2.7* =dev-lang/python-2.6* ) >=app-admin/eselect-python-20091230 || ( =dev-lang/python-2.7* =dev-lang/python-2.6* )
+0
+http://ftp.osuosl.org/pub/pculture.org/miro/src/miro-3.5.tar.gz
+
+http://www.getmiro.com/
+GPL-2
+Open source video player and podcast client
+~amd64 ~ppc ~x86
+distutils fdo-mime gnome2-utils multilib python toolchain-funcs
+libnotify faac faad +ffmpeg mp3 musepack theora vorbis x264 xvid
+
+
+
+2
+
+compile install postinst postrm preinst prepare
+
+
+
+
+
diff --git a/metadata/cache/media-video/miro-3.5.1 b/metadata/cache/media-video/miro-3.5.1
new file mode 100644
index 0000000..b33e48a
--- /dev/null
+++ b/metadata/cache/media-video/miro-3.5.1
@@ -0,0 +1,22 @@
+dev-libs/glib:2 dev-libs/boost[python] >=dev-python/pyrex-0.9.6.4 dev-python/pygtk:2 dev-python/pygobject:2 >=net-libs/webkit-gtk-1.1.15 >=sys-apps/sed-4 >=app-admin/eselect-python-20091230 || ( =dev-lang/python-2.7* =dev-lang/python-2.6* ) >=app-admin/eselect-python-20091230 || ( =dev-lang/python-2.7* =dev-lang/python-2.6* )
+dev-libs/glib:2 dev-libs/boost[python] >=dev-python/pyrex-0.9.6.4 dev-python/pygtk:2 dev-python/pygobject:2 >=net-libs/webkit-gtk-1.1.15 libnotify? ( dev-python/notify-python ) || ( dev-lang/python[sqlite] dev-python/pysqlite:2 ) dev-python/dbus-python dev-python/pycairo >=dev-python/pywebkitgtk-1.1.5 dev-python/pycurl dev-python/gconf-python dev-python/gst-python:0.10 net-libs/rb_libtorrent[python] media-plugins/gst-plugins-meta:0.10[theora?,vorbis?] =media-plugins/gst-plugins-pango-0.10* faad? ( =media-plugins/gst-plugins-faad-0.10* ) mp3? ( =media-plugins/gst-plugins-mad-0.10* ) musepack? ( =media-plugins/gst-plugins-musepack-0.10* ) x264? ( =media-plugins/gst-plugins-x264-0.10* ) xvid? ( =media-plugins/gst-plugins-xvid-0.10* ) ffmpeg? ( >media-video/ffmpeg-0.6[faac?,mp3?,theora?,vorbis?,x264?,xvid?] ) theora? ( media-video/ffmpeg2theora ) >=app-admin/eselect-python-20091230 || ( =dev-lang/python-2.7* =dev-lang/python-2.6* ) >=app-admin/eselect-python-20091230 || ( =dev-lang/python-2.7* =dev-lang/python-2.6* )
+0
+http://ftp.osuosl.org/pub/pculture.org/miro/src/miro-3.5.1.tar.gz
+
+http://www.getmiro.com/
+GPL-2
+Open source video player and podcast client
+~amd64 ~x86
+distutils fdo-mime gnome2-utils multilib python toolchain-funcs
+libnotify faac faad +ffmpeg mp3 musepack theora vorbis x264 xvid
+
+
+
+2
+
+compile install postinst postrm preinst prepare
+
+
+
+
+
diff --git a/metadata/cache/media-video/nailer-0.4.3 b/metadata/cache/media-video/nailer-0.4.3
index e3ffde6..8e5d2f5 100644
--- a/metadata/cache/media-video/nailer-0.4.3
+++ b/metadata/cache/media-video/nailer-0.4.3
@@ -7,7 +7,7 @@ http://code.google.com/p/mplayer-video-thumbnailer/
GPL-2
Video Thumbnailer that uses mplayer
~x86 ~amd64
-eutils fdo-mime gnome.org gnome2 gnome2-utils libtool multilib portability toolchain-funcs
+eutils fdo-mime gnome.org gnome2 gnome2-utils libtool multilib portability toolchain-funcs versionator
diff --git a/x11-terms/tilda/Manifest b/x11-terms/tilda/Manifest
index 95b4250..180e9f3 100644
--- a/x11-terms/tilda/Manifest
+++ b/x11-terms/tilda/Manifest
@@ -1,6 +1,6 @@
AUX tilda-0.9.6-gdk_resources.patch 624 RMD160 eb0ff92fdd1d4b80474cc0ccf4aca44dc671a7ab SHA1 17dc2caa1a8c62c3494f5e20899b0ef908b2bc2c SHA256 39f255a190218c2df0d202dac94acc3496936e22ee24a0dd0484d1f8f27bc267
AUX tilda-0.9.6-palette.patch 406525 RMD160 bddd283a53b8f0f46b25a91f68305cfdff5c21a4 SHA1 3451dad87ab71de0508c03d02d745dbde4e17d7d SHA256 d023df474c931e9766e3acfce6400a3b2fe0fdb3fabe11ca5431801ce0e0b245
DIST tilda-0.9.6.tar.gz 307517 RMD160 b52d3269b2af1d7061f3cb849d7cdc02c5628270 SHA1 bb16b78d1622311bf6de9f91db32ea5dc2019ca6 SHA256 b3bd0f63eb83a5001ef26056ca116e5f8005d454f8f82a94f334868862068411
-EBUILD tilda-0.9.6-r1.ebuild 813 RMD160 c6e8246c009023403b5fba2667b999f900fc1c8e SHA1 912d9c6d2107a38a379c7c933992b690c2b37591 SHA256 365780fd21b121ccd692fc11d42f0dd5cb94cc3425b1b41bc2eb98f4143b6a02
+EBUILD tilda-0.9.6-r1.ebuild 830 RMD160 aeac008164a7c015673bc7fa77237fc64b692999 SHA1 7b1592c1feb6cce873f64d5570be91051f38ea50 SHA256 03d46a282ef4180ca872d034f7712f3881b846f49e0e4c982f95f7c393111b28
MISC ChangeLog 3701 RMD160 b4089ddcbba10c0f585e4a2132788b919378e532 SHA1 ae4582490819d6833bf9eb6603931fba94c76757 SHA256 06b6ffeaf4ccc829d8261e7014eb412392ebbd8e02949bb2773cbe8ebd9590a0
MISC metadata.xml 260 RMD160 eecb7161102f7359031d32ef4d0a853ad68c128a SHA1 85e42541dbe13b49285fc9156bca90d2f0e38899 SHA256 a4370bc15e78a3eecd51884dc4ceecee58d4a2ff916c81d494418f4214aefa07
diff --git a/x11-terms/tilda/tilda-0.9.6-r1.ebuild b/x11-terms/tilda/tilda-0.9.6-r1.ebuild
index 94c0028..64d4248 100644
--- a/x11-terms/tilda/tilda-0.9.6-r1.ebuild
+++ b/x11-terms/tilda/tilda-0.9.6-r1.ebuild
@@ -4,6 +4,7 @@
inherit eutils
+EAPI="2"
DESCRIPTION="A drop down terminal, similar to the consoles found in first person shooters"
HOMEPAGE="http://tilda.sourceforge.net"
SRC_URI="mirror://sourceforge/tilda/${P}.tar.gz"
@@ -13,7 +14,7 @@ SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86 ~x86-fbsd ~x86-interix ~amd64-linux ~x86-linux"
IUSE=""
-RDEPEND="x11-libs/vte
+RDEPEND="=x11-libs/vte-0.26.2
>=dev-libs/glib-2.8.4
dev-libs/confuse
gnome-base/libglade"