summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/fakechroot/fakechroot-2.14-r1.ebuild')
-rw-r--r--sys-apps/fakechroot/fakechroot-2.14-r1.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/sys-apps/fakechroot/fakechroot-2.14-r1.ebuild b/sys-apps/fakechroot/fakechroot-2.14-r1.ebuild
deleted file mode 100644
index ad8f628..0000000
--- a/sys-apps/fakechroot/fakechroot-2.14-r1.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2011 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=4
-inherit eutils
-
-DESCRIPTION="Provide a faked chroot environment without requiring root privileges"
-HOMEPAGE="http://fakechroot.alioth.debian.org/"
-SRC_URI="mirror://debian/pool/main/f/${PN}/${PN}_${PV}.orig.tar.gz"
-
-LICENSE="LGPL-2.1"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test hardened"
-
-src_prepare() {
- epatch "${FILESDIR}"/${P}-fix_chk_fail.patch
- use test && epatch "${FILESDIR}"/${P}-fix_chroot_test_location.patch
- use test && use hardened && epatch "${FILESDIR}"/${P}-fix_test_hardened.patch
-}
-
-src_configure() {
- econf \
- --disable-static \
- --disable-dependency-tracking
-}
-
-src_install() {
- emake DESTDIR="${D}" install || die
- dodoc NEWS README THANKS
- find "${D}" -name '*.la' -exec rm -f '{}' +
-}