summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/autobahn/Manifest2
-rw-r--r--dev-python/autobahn/autobahn-0.5.5.ebuild22
-rw-r--r--dev-python/python-keyring/Manifest2
-rw-r--r--dev-python/python-keyring/python-keyring-0.9.2.ebuild26
4 files changed, 52 insertions, 0 deletions
diff --git a/dev-python/autobahn/Manifest b/dev-python/autobahn/Manifest
new file mode 100644
index 0000000..0442d3f
--- /dev/null
+++ b/dev-python/autobahn/Manifest
@@ -0,0 +1,2 @@
+DIST autobahn-0.5.5.zip 63694 SHA256 180d4a521bfff5a5a7b6dee5138b0d8adab1965b9af026d4b2c7b3d855d1a9a1 SHA512 2adc56430e1fe36522c2e4c5749b4cc3feede9f6f9a2c7826ef88a4206d7a85c5aede3fe6af7d63669ec445a6c8085c3286054e06163a33d116b025da4d59768 WHIRLPOOL 167d327a8514b29c9a4647ad3a6cfd2d636620421c673c1bda45a65c1218ed10e8db11e239ffa5ee5d9a086ada38d15b2c3a5b918d89279693cb18a13bf4e29d
+EBUILD autobahn-0.5.5.ebuild 434 SHA256 ce87620c2375db349b3ac239c434ccb1ec5fc7a77a7e1bb83afdb22182bee2dd SHA512 b30a86ab77d3023884c42a6acbb7082c07f9e0541155b31ace999b02b6bbd023e195ed9c174ca82937f268a463fdfe70757abbb5e1bbb71603b92e9ada2d2c8d WHIRLPOOL dd0ab210e3402a19e9a51a4a9d1af00b7d576fb2a44bce79f2fff140f344a66664641a26218138e8c05e84a3f1948255144183658cd69700a74ef83a556da7cb
diff --git a/dev-python/autobahn/autobahn-0.5.5.ebuild b/dev-python/autobahn/autobahn-0.5.5.ebuild
new file mode 100644
index 0000000..6928f74
--- /dev/null
+++ b/dev-python/autobahn/autobahn-0.5.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="4"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython *-pypy-*"
+
+inherit distutils
+
+DESCRIPTION=""
+HOMEPAGE="http://autobahn.ws/python"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.zip"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND} dev-python/twisted"
diff --git a/dev-python/python-keyring/Manifest b/dev-python/python-keyring/Manifest
new file mode 100644
index 0000000..3accb66
--- /dev/null
+++ b/dev-python/python-keyring/Manifest
@@ -0,0 +1,2 @@
+DIST keyring-0.9.2.zip 49117 SHA256 3495c72ec6fdefd6da3a7271acac89903e6ffdfb984a71a3e087c49538351c30 SHA512 36c7c08d19f9ec4f019e3119144d7a7e7af12d7113018b5fcba2bfd844025d5e54d3ea193a81c76517b62886ef5b41912b567ba4c7dcc38a5f526a5e5bdd370a WHIRLPOOL 437af28f793db4cefaf54c12b5495539585e068320e7ce50256a8cc50914122d7085ff9eba722b6bc9e89470616d7dc2ee7f4c852354fb1c36f412591deebfe1
+EBUILD python-keyring-0.9.2.ebuild 640 SHA256 ce7282b12aeabf96ed63643aca211d3863c75feb6c8e2bff4b651de305c6c59e SHA512 5e5c98ccb9e0b414b650bd543315d295ca7c0e2aa2d69a52528e3eb805757263d2dbee3f9c71bff3a981a2d5f990f351c383e1ccd921eb46ee66d00a403eb1ac WHIRLPOOL 22425bdcc7f3ea0647b33854cddfa56645be16e0d8126882b9dce885b6aed8b84de8eac5a1806e9c8e67f0ec502379f2bd5a8c982bbff8229f763b427ebb3bf7
diff --git a/dev-python/python-keyring/python-keyring-0.9.2.ebuild b/dev-python/python-keyring/python-keyring-0.9.2.ebuild
new file mode 100644
index 0000000..9126659
--- /dev/null
+++ b/dev-python/python-keyring/python-keyring-0.9.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+# Ebuild generated by g-pypi 0.2.2 (rev. 214)
+
+EAPI=3
+
+# Warning: Invalid LICENSE.
+inherit distutils
+
+MY_PN="keyring"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Store and access your passwords safely."
+HOMEPAGE="http://home.python-keyring.org/"
+SRC_URI="http://pypi.python.org/packages/source/k/keyring/${MY_P}.zip"
+LICENSE="PSF"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE="gnome-keyring kde"
+
+RDEPEND="${DEPEND}
+ gnome-keyring? ( dev-python/gnome-keyring-python )
+ kde? ( kde-base/pykde4 dev-python/PyQt4 )"
+
+S="${WORKDIR}/${MY_P}"