summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/vcstools/vcstools-0.1.5.ebuild')
-rw-r--r--dev-python/vcstools/vcstools-0.1.5.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/vcstools/vcstools-0.1.5.ebuild b/dev-python/vcstools/vcstools-0.1.5.ebuild
new file mode 100644
index 0000000..f91d8a7
--- /dev/null
+++ b/dev-python/vcstools/vcstools-0.1.5.ebuild
@@ -0,0 +1,30 @@
+# Copyright 2008-2012 Funtoo Technologies
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+PYTHON_DEPEND="2"
+
+inherit distutils
+
+DESCRIPTION="Library for managing source code trees from multiple version control systems."
+HOMEPAGE="http://www.ros.org/wiki/vcstools"
+SRC_URI="
+ mirror://pypi/v/${PN}/${P}.tar.gz
+ http://pr.willowgarage.com/downloads/${PN}/${P}.tar.gz
+"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="bazaar git mercurial subversion"
+
+DEPEND="
+ dev-python/setuptools
+"
+RDEPEND="
+ bazaar? ( dev-vcs/bzr )
+ git? ( dev-vcs/git )
+ mercurial? ( dev-vcs/mercurial )
+ subversion? ( dev-vcs/subversion )
+"