summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* Add xfpanel-switchHEADmasterhaarp2 days2-0/+24
* Add FIXME to Doomseekerhaarp5 days2-1/+2
* Add new Doomseekerhaarp5 days3-1/+46
* Go builds static binaries, so don't need rdepend on gethhaarp6 days2-3/+3
* Add Ethereum's gethhaarp6 days2-0/+30
* Adjust fingerprint-gui for newer useflagshaarp11 days2-3/+3
* Fix Blueproximity againhaarp2017-06-092-2/+2
* One more EAPI6 updatehaarp2017-06-082-2/+4
* Tweak multiload-ng and add live ebuildhaarp2017-06-083-9/+17
* Fix blueprocimity LANGShaarp2017-06-082-3/+3
* More EAPI6 updateshaarp2017-06-084-10/+13
* Remove xiccd, is in portage nowhaarp2017-06-082-25/+0
* Update wacomwebplugin to EAPI6haarp2017-06-082-6/+4
* Update gapcmon and use EAPI6haarp2017-06-082-6/+15
* Update Blueproximity to EAPI6haarp2017-06-082-21/+13
* Remove hexchat, newer version in main portage tree nowhaarp2017-06-083-200/+0
* Update mozjpeg and use EAPI6haarp2017-06-082-4/+4
* Update Scour and use EAPI6haarp2017-06-082-6/+7
* More EAPI6 improvementshaarp2017-06-084-11/+12
* Update Doomseeker to EAPI6 and also handle build flags correctly (supersedes r1)haarp2017-06-082-7/+9
* Remove outdated ebuild that's in main portage tree nowhaarp2017-06-082-56/+0
* Fix datehaarp2017-06-082-2/+2
* Fix Zandronum building with gcc-5 and update to EAPI6haarp2017-06-083-12/+16
* Upgrade some ebuilds to EAPI6 and minor improvementshaarp2017-06-0812-20/+28
* Bump gzdoom to r1 to supersede broken GTK WAD chooser from other overlayhaarp2017-06-083-3/+3
* Bump gzdoomhaarp2017-06-082-8/+17
* Add ec_access ebuildhaarp2017-06-022-0/+48
* Update xed to 1.4.2haarp2017-05-292-5/+3
* Tweaked and updated multiload-ng with help from uddahaarp2017-05-295-57/+128
* Use empty value for no/unknown licenseshaarp2017-05-264-4/+4
* Reduce description lengthhaarp2017-05-262-2/+2
* Remove $Id$ headers as per https://bugs.gentoo.org/show_bug.cgi?id=611234haarp2017-05-2671-96/+41
* Remove outdated xfce4-sessionhaarp2017-05-264-100/+0
* Re-add gnupg-2.0.28, which does not have broken agent behavior yethaarp2017-05-2612-0/+418
* mozjpeg: Allow user LD_PRELOAD overridehaarp2017-05-262-2/+2
* Raise revision of roxterm and also tweak metadatahaarp2017-05-253-11/+2
* Add RoxTerm geometry fix for >=GTK+-3.19.5haarp2017-05-253-1/+322
* Fix building xed, gedit, gedit-plugins with libpeas-1.20.0-r1haarp2017-05-176-12/+10
* Add sassc and libsass for Oomoxhaarp2017-05-164-0/+52
* Don't restrict gedit to older GTK3. But don't blame me for broken themes.haarp2017-05-162-2/+1
* Damn manifestshaarp2017-05-151-1/+1
* Parallel building for ROXTermhaarp2017-05-132-2/+3
* Add newer ROXTerm (3.3.2)haarp2017-05-133-0/+85
* Fix datehaarp2017-05-132-2/+2
* Add Xed, the gedit/Pluma successorhaarp2017-05-132-0/+97
* Forgot the stupid manifest yet againhaarp2017-05-081-1/+1
* Add keywords to doom3-gplhaarp2017-05-081-1/+1
* Forgot to update the manifest againhaarp2017-05-031-1/+1
* Remove these useflags from gzdoom, they have no impact on compilation.haarp2017-05-022-6/+3
* Zandronum: Have IWAD selector graphical by default toohaarp2017-05-021-1/+1