aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-misc/google-contacts-plasmoid/google-contacts-plasmoid-0.1.ebuild')
-rw-r--r--kde-misc/google-contacts-plasmoid/google-contacts-plasmoid-0.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-misc/google-contacts-plasmoid/google-contacts-plasmoid-0.1.ebuild b/kde-misc/google-contacts-plasmoid/google-contacts-plasmoid-0.1.ebuild
new file mode 100644
index 0000000..17c2ad4
--- /dev/null
+++ b/kde-misc/google-contacts-plasmoid/google-contacts-plasmoid-0.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+inherit kde4-base
+
+MY_P="google-contacts-plasmoid"
+DESCRIPTION="Plasmoid for Google contacts stored on akonadi"
+HOMEPAGE="http://kde-apps.org/content/show.php/Google+contacts?content=149182"
+SRC_URI="http://www.kde-apps.org/CONTENT/content-files/149182-google_contacts_plasmoid.tar.gz -> ${MY_P}-0.1.tar.gz"
+
+LICENSE="GPL-2"
+
+SLOT="4"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="kde-misc/akonadi-google"
+RDEPEND="${DEPEND}"
+S="${WORKDIR}/${P}"
+
+src_unpack() {
+ mkdir ${S} && cd ${S} || die
+ kde4-base_src_unpack
+}