summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-simulation/vegastrike')
-rw-r--r--games-simulation/vegastrike/vegastrike-0.5.1_beta1.ebuild2
-rw-r--r--games-simulation/vegastrike/vegastrike-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/games-simulation/vegastrike/vegastrike-0.5.1_beta1.ebuild b/games-simulation/vegastrike/vegastrike-0.5.1_beta1.ebuild
index 62d556b..19bbc8e 100644
--- a/games-simulation/vegastrike/vegastrike-0.5.1_beta1.ebuild
+++ b/games-simulation/vegastrike/vegastrike-0.5.1_beta1.ebuild
@@ -117,7 +117,7 @@ src_compile() {
if use threads; then
sed -i \
-e "s!CPU_SMP:STRING=1!CPU_SMP:STRING=${CPU_SMP}!" \
- ${PN}_build/CMakeCache.txt
+ ${P}_build/CMakeCache.txt
fi
# FIXME: figure out why vssetup fails to build
diff --git a/games-simulation/vegastrike/vegastrike-9999.ebuild b/games-simulation/vegastrike/vegastrike-9999.ebuild
index 37cbb60..b44b998 100644
--- a/games-simulation/vegastrike/vegastrike-9999.ebuild
+++ b/games-simulation/vegastrike/vegastrike-9999.ebuild
@@ -111,7 +111,7 @@ src_compile() {
if use threads; then
sed -i \
-e "s!CPU_SMP:STRING=1!CPU_SMP:STRING=${CPU_SMP}!" \
- ${PN}_build/CMakeCache.txt
+ ${P}_build/CMakeCache.txt
fi
cmake-utils_src_make vssetup || die "Failed to build vssetup"