summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authormaciag.artur <maciag.artur@0805d722-a2c2-11dd-9b86-41075523de00>2010-03-24 18:03:46 +0000
committermaciag.artur <maciag.artur@0805d722-a2c2-11dd-9b86-41075523de00>2010-03-24 18:03:46 +0000
commit21153798628e123a2ecf4389c7c1796f6936469e (patch)
treeae77c10605593dcac8502c0af27ce2ca8fcae071
parentdjango-tinymce new version and django-grappelli ebuilds added (diff)
downloadpiczu-21153798628e123a2ecf4389c7c1796f6936469e.tar.gz
piczu-21153798628e123a2ecf4389c7c1796f6936469e.tar.bz2
piczu-21153798628e123a2ecf4389c7c1796f6936469e.zip
django-tagging ebuild added
git-svn-id: http://piczu-overlay.googlecode.com/svn/trunk@83 0805d722-a2c2-11dd-9b86-41075523de00
-rw-r--r--dev-python/django-grappelli/Manifest2
-rw-r--r--dev-python/django-grappelli/django-grappelli-9999.ebuild13
-rw-r--r--dev-python/django-tagging/Manifest2
-rw-r--r--dev-python/django-tagging/django-tagging-0.3.1.ebuild18
4 files changed, 33 insertions, 2 deletions
diff --git a/dev-python/django-grappelli/Manifest b/dev-python/django-grappelli/Manifest
index 7dfe765..74859cb 100644
--- a/dev-python/django-grappelli/Manifest
+++ b/dev-python/django-grappelli/Manifest
@@ -1 +1 @@
-EBUILD django-grappelli-9999.ebuild 455 RMD160 1ffd0653ecf5e301f2822e44256d9cd7ad257311 SHA1 82a7305a60feeb470b0b4517777bef0a2db57242 SHA256 87ef84f5dc74101ed8ff3c4b454998b03a8155d18b0a272f30c8736b85dffeb9
+EBUILD django-grappelli-9999.ebuild 639 RMD160 7abbfd9ea21fea4a880a053a9ddd045b8ef4c0f8 SHA1 cbc48d41afe1af06e1fd7f471ed586a79c5d189d SHA256 549ecc8dff558ba9124a635fcf2d1e18173206d48c8ecfea564e9ed990f7bf2e
diff --git a/dev-python/django-grappelli/django-grappelli-9999.ebuild b/dev-python/django-grappelli/django-grappelli-9999.ebuild
index 30493e2..68a9cce 100644
--- a/dev-python/django-grappelli/django-grappelli-9999.ebuild
+++ b/dev-python/django-grappelli/django-grappelli-9999.ebuild
@@ -5,7 +5,9 @@ EAPI="2"
ESVN_REPO_URI="http://django-grappelli.googlecode.com/svn/trunk/"
-inherit distutils eutils subversion
+inherit distutils eutils subversion webapp
+
+WEBAPP_MANUAL_SLOT="yes"
DESCRIPTION="A jazzy skin for the Django admin interface"
HOMEPAGE="http://code.google.com/p/django-grappelli/"
@@ -16,3 +18,12 @@ IUSE=""
RDEPEND="dev-python/django"
DEPEND="${RDEPEND}"
+
+src_install() {
+ distutils_src_install
+
+ insinto "${MY_HTDOCSDIR#${EPREFIX}}"
+ doins -r grappelli/media/* || die "doins failed"
+
+ webapp_src_instal
+}
diff --git a/dev-python/django-tagging/Manifest b/dev-python/django-tagging/Manifest
new file mode 100644
index 0000000..6424b55
--- /dev/null
+++ b/dev-python/django-tagging/Manifest
@@ -0,0 +1,2 @@
+DIST django-tagging-0.3.1.tar.gz 31531 RMD160 676bbc075d9ea82a9913c67c1ea173c12f642dbd SHA1 f737bff307a21175b0dbacdb7969cd6bfff6f6ea SHA256 e5fbeb7ca6e0c22a9a96239095dff508040ec95171e51c69e6f8ada72ea4bce2
+EBUILD django-tagging-0.3.1.ebuild 443 RMD160 d79a4d1303a6786cc42c70ff45001d8906d51d48 SHA1 23469ea06889a73e75d48245e318cf96fb17702e SHA256 0e5b2cd3abc23b07d8e1db27d1650e8e78aea18f8cbd8575e67fcf0b0c580c0e
diff --git a/dev-python/django-tagging/django-tagging-0.3.1.ebuild b/dev-python/django-tagging/django-tagging-0.3.1.ebuild
new file mode 100644
index 0000000..145fe94
--- /dev/null
+++ b/dev-python/django-tagging/django-tagging-0.3.1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=2
+
+inherit distutils
+
+DESCRIPTION="Generic tagging application for Django"
+HOMEPAGE="http://code.google.com/p/django-tagging/"
+SRC_URI="http://django-tagging.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-python/django"
+DEPEND="${RDEPEND}"