aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSardem FF7 <sardemff7.pub@gmail.com>2010-10-11 14:14:42 +0200
committerSardem FF7 <sardemff7.pub@gmail.com>2010-10-11 14:14:42 +0200
commit0f466d82e32b52422bdbafd7b642be8cc414447a (patch)
tree54d79b09c885cbd1af2ae54e5983f37125779453 /dev-libs
parentBump dep for geany-plugins (diff)
downloadsardemff7-0f466d82e32b52422bdbafd7b642be8cc414447a.tar.gz
sardemff7-0f466d82e32b52422bdbafd7b642be8cc414447a.tar.bz2
sardemff7-0f466d82e32b52422bdbafd7b642be8cc414447a.zip
Oops
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/ctpl/ctpl-0.3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-libs/ctpl/ctpl-0.3.ebuild b/dev-libs/ctpl/ctpl-0.3.ebuild
new file mode 100644
index 0000000..3fd630e
--- /dev/null
+++ b/dev-libs/ctpl/ctpl-0.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v3
+# $Header: $
+
+EAPI="3"
+
+inherit autotools
+
+DESCRIPTION="CTPL - C Template (Parser) Library"
+HOMEPAGE="https://ctpl.tuxfamily.org"
+SRC_URI="http://download.tuxfamily.org/${PN}/releases/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-libs/glib"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_prepare() {
+ eautoreconf || die
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+
+ dodoc AUTHORS NEWS README
+}
+