summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Eden <sven.eden@gmx.de>2017-09-18 14:03:14 +0200
committerSven Eden <sven.eden@gmx.de>2017-09-18 14:03:14 +0200
commit963a84d22b2260cde84ad50150494d29a43b5866 (patch)
tree8b2a92fdb391bcbae1ac7f5cf720a7efffd4a3b3 /sys-auth/elogind
parentsys-auth/elogind : Full restructuring and ebuilds for all stable versions. (diff)
downloadseden-963a84d22b2260cde84ad50150494d29a43b5866.tar.gz
seden-963a84d22b2260cde84ad50150494d29a43b5866.tar.bz2
seden-963a84d22b2260cde84ad50150494d29a43b5866.zip
sys-auth/elogind: replaced einfo with ewarn, as the first seems to be silent.
Diffstat (limited to 'sys-auth/elogind')
-rw-r--r--sys-auth/elogind/elogind-229.8.ebuild16
-rw-r--r--sys-auth/elogind/elogind-229.9999.ebuild16
-rw-r--r--sys-auth/elogind/elogind-231.6.ebuild16
-rw-r--r--sys-auth/elogind/elogind-231.9999.ebuild16
-rw-r--r--sys-auth/elogind/elogind-232.5.ebuild16
-rw-r--r--sys-auth/elogind/elogind-232.9999.ebuild16
-rw-r--r--sys-auth/elogind/elogind-233.6.ebuild16
-rw-r--r--sys-auth/elogind/elogind-233.9999.ebuild16
-rw-r--r--sys-auth/elogind/elogind-234.3.ebuild16
-rw-r--r--sys-auth/elogind/elogind-234.9999.ebuild16
-rw-r--r--sys-auth/elogind/elogind-9999.ebuild16
11 files changed, 88 insertions, 88 deletions
diff --git a/sys-auth/elogind/elogind-229.8.ebuild b/sys-auth/elogind/elogind-229.8.ebuild
index bb39250..87ccf72 100644
--- a/sys-auth/elogind/elogind-229.8.ebuild
+++ b/sys-auth/elogind/elogind-229.8.ebuild
@@ -82,7 +82,7 @@ src_install() {
pkg_postinst() {
if [ "$(rc-config list boot | grep elogind)" != "" ]; then
- einfo "elogind is currently started from boot runlevel."
+ ewarn "elogind is currently started from boot runlevel."
elif [ "$(rc-config list default | grep elogind)" != "" ]; then
ewarn "elogind is currently started from default runlevel."
ewarn "Please remove elogind from the default runlevel and"
@@ -90,16 +90,16 @@ pkg_postinst() {
ewarn "# rc-update del elogind default"
ewarn "# rc-update add elogind boot"
else
- einfo "elogind is currently not started from any runlevel."
- einfo "You may add it to the boot runlevel by:"
+ ewarn "elogind is currently not started from any runlevel."
+ ewarn "You may add it to the boot runlevel by:"
ewarn "# rc-update add elogind boot"
fi
- einfo "Alternatively you can leave elogind out of any"
- einfo "runlevel. It will then be started automatically"
+ ewarn "Alternatively you can leave elogind out of any"
+ ewarn "runlevel. It will then be started automatically"
if use pam; then
- einfo "when the first service calls it via dbus, or the"
- einfo "first user logs into the system."
+ ewarn "when the first service calls it via dbus, or the"
+ ewarn "first user logs into the system."
else
- einfo "when the first service calls it via dbus."
+ ewarn "when the first service calls it via dbus."
fi
}
diff --git a/sys-auth/elogind/elogind-229.9999.ebuild b/sys-auth/elogind/elogind-229.9999.ebuild
index ca1ee3a..a6a8498 100644
--- a/sys-auth/elogind/elogind-229.9999.ebuild
+++ b/sys-auth/elogind/elogind-229.9999.ebuild
@@ -83,7 +83,7 @@ src_install() {
pkg_postinst() {
if [ "$(rc-config list boot | grep elogind)" != "" ]; then
- einfo "elogind is currently started from boot runlevel."
+ ewarn "elogind is currently started from boot runlevel."
elif [ "$(rc-config list default | grep elogind)" != "" ]; then
ewarn "elogind is currently started from default runlevel."
ewarn "Please remove elogind from the default runlevel and"
@@ -91,16 +91,16 @@ pkg_postinst() {
ewarn "# rc-update del elogind default"
ewarn "# rc-update add elogind boot"
else
- einfo "elogind is currently not started from any runlevel."
- einfo "You may add it to the boot runlevel by:"
+ ewarn "elogind is currently not started from any runlevel."
+ ewarn "You may add it to the boot runlevel by:"
ewarn "# rc-update add elogind boot"
fi
- einfo "Alternatively you can leave elogind out of any"
- einfo "runlevel. It will then be started automatically"
+ ewarn "Alternatively you can leave elogind out of any"
+ ewarn "runlevel. It will then be started automatically"
if use pam; then
- einfo "when the first service calls it via dbus, or the"
- einfo "first user logs into the system."
+ ewarn "when the first service calls it via dbus, or the"
+ ewarn "first user logs into the system."
else
- einfo "when the first service calls it via dbus."
+ ewarn "when the first service calls it via dbus."
fi
}
diff --git a/sys-auth/elogind/elogind-231.6.ebuild b/sys-auth/elogind/elogind-231.6.ebuild
index 4ae552b..9f4a48a 100644
--- a/sys-auth/elogind/elogind-231.6.ebuild
+++ b/sys-auth/elogind/elogind-231.6.ebuild
@@ -82,7 +82,7 @@ src_install() {
pkg_postinst() {
if [ "$(rc-config list boot | grep elogind)" != "" ]; then
- einfo "elogind is currently started from boot runlevel."
+ ewarn "elogind is currently started from boot runlevel."
elif [ "$(rc-config list default | grep elogind)" != "" ]; then
ewarn "elogind is currently started from default runlevel."
ewarn "Please remove elogind from the default runlevel and"
@@ -90,16 +90,16 @@ pkg_postinst() {
ewarn "# rc-update del elogind default"
ewarn "# rc-update add elogind boot"
else
- einfo "elogind is currently not started from any runlevel."
- einfo "You may add it to the boot runlevel by:"
+ ewarn "elogind is currently not started from any runlevel."
+ ewarn "You may add it to the boot runlevel by:"
ewarn "# rc-update add elogind boot"
fi
- einfo "Alternatively you can leave elogind out of any"
- einfo "runlevel. It will then be started automatically"
+ ewarn "Alternatively you can leave elogind out of any"
+ ewarn "runlevel. It will then be started automatically"
if use pam; then
- einfo "when the first service calls it via dbus, or the"
- einfo "first user logs into the system."
+ ewarn "when the first service calls it via dbus, or the"
+ ewarn "first user logs into the system."
else
- einfo "when the first service calls it via dbus."
+ ewarn "when the first service calls it via dbus."
fi
}
diff --git a/sys-auth/elogind/elogind-231.9999.ebuild b/sys-auth/elogind/elogind-231.9999.ebuild
index 9478da2..7241cf8 100644
--- a/sys-auth/elogind/elogind-231.9999.ebuild
+++ b/sys-auth/elogind/elogind-231.9999.ebuild
@@ -83,7 +83,7 @@ src_install() {
pkg_postinst() {
if [ "$(rc-config list boot | grep elogind)" != "" ]; then
- einfo "elogind is currently started from boot runlevel."
+ ewarn "elogind is currently started from boot runlevel."
elif [ "$(rc-config list default | grep elogind)" != "" ]; then
ewarn "elogind is currently started from default runlevel."
ewarn "Please remove elogind from the default runlevel and"
@@ -91,16 +91,16 @@ pkg_postinst() {
ewarn "# rc-update del elogind default"
ewarn "# rc-update add elogind boot"
else
- einfo "elogind is currently not started from any runlevel."
- einfo "You may add it to the boot runlevel by:"
+ ewarn "elogind is currently not started from any runlevel."
+ ewarn "You may add it to the boot runlevel by:"
ewarn "# rc-update add elogind boot"
fi
- einfo "Alternatively you can leave elogind out of any"
- einfo "runlevel. It will then be started automatically"
+ ewarn "Alternatively you can leave elogind out of any"
+ ewarn "runlevel. It will then be started automatically"
if use pam; then
- einfo "when the first service calls it via dbus, or the"
- einfo "first user logs into the system."
+ ewarn "when the first service calls it via dbus, or the"
+ ewarn "first user logs into the system."
else
- einfo "when the first service calls it via dbus."
+ ewarn "when the first service calls it via dbus."
fi
}
diff --git a/sys-auth/elogind/elogind-232.5.ebuild b/sys-auth/elogind/elogind-232.5.ebuild
index 4ae552b..9f4a48a 100644
--- a/sys-auth/elogind/elogind-232.5.ebuild
+++ b/sys-auth/elogind/elogind-232.5.ebuild
@@ -82,7 +82,7 @@ src_install() {
pkg_postinst() {
if [ "$(rc-config list boot | grep elogind)" != "" ]; then
- einfo "elogind is currently started from boot runlevel."
+ ewarn "elogind is currently started from boot runlevel."
elif [ "$(rc-config list default | grep elogind)" != "" ]; then
ewarn "elogind is currently started from default runlevel."
ewarn "Please remove elogind from the default runlevel and"
@@ -90,16 +90,16 @@ pkg_postinst() {
ewarn "# rc-update del elogind default"
ewarn "# rc-update add elogind boot"
else
- einfo "elogind is currently not started from any runlevel."
- einfo "You may add it to the boot runlevel by:"
+ ewarn "elogind is currently not started from any runlevel."
+ ewarn "You may add it to the boot runlevel by:"
ewarn "# rc-update add elogind boot"
fi
- einfo "Alternatively you can leave elogind out of any"
- einfo "runlevel. It will then be started automatically"
+ ewarn "Alternatively you can leave elogind out of any"
+ ewarn "runlevel. It will then be started automatically"
if use pam; then
- einfo "when the first service calls it via dbus, or the"
- einfo "first user logs into the system."
+ ewarn "when the first service calls it via dbus, or the"
+ ewarn "first user logs into the system."
else
- einfo "when the first service calls it via dbus."
+ ewarn "when the first service calls it via dbus."
fi
}
diff --git a/sys-auth/elogind/elogind-232.9999.ebuild b/sys-auth/elogind/elogind-232.9999.ebuild
index 3edad6c..e279967 100644
--- a/sys-auth/elogind/elogind-232.9999.ebuild
+++ b/sys-auth/elogind/elogind-232.9999.ebuild
@@ -83,7 +83,7 @@ src_install() {
pkg_postinst() {
if [ "$(rc-config list boot | grep elogind)" != "" ]; then
- einfo "elogind is currently started from boot runlevel."
+ ewarn "elogind is currently started from boot runlevel."
elif [ "$(rc-config list default | grep elogind)" != "" ]; then
ewarn "elogind is currently started from default runlevel."
ewarn "Please remove elogind from the default runlevel and"
@@ -91,16 +91,16 @@ pkg_postinst() {
ewarn "# rc-update del elogind default"
ewarn "# rc-update add elogind boot"
else
- einfo "elogind is currently not started from any runlevel."
- einfo "You may add it to the boot runlevel by:"
+ ewarn "elogind is currently not started from any runlevel."
+ ewarn "You may add it to the boot runlevel by:"
ewarn "# rc-update add elogind boot"
fi
- einfo "Alternatively you can leave elogind out of any"
- einfo "runlevel. It will then be started automatically"
+ ewarn "Alternatively you can leave elogind out of any"
+ ewarn "runlevel. It will then be started automatically"
if use pam; then
- einfo "when the first service calls it via dbus, or the"
- einfo "first user logs into the system."
+ ewarn "when the first service calls it via dbus, or the"
+ ewarn "first user logs into the system."
else
- einfo "when the first service calls it via dbus."
+ ewarn "when the first service calls it via dbus."
fi
}
diff --git a/sys-auth/elogind/elogind-233.6.ebuild b/sys-auth/elogind/elogind-233.6.ebuild
index 4ae552b..9f4a48a 100644
--- a/sys-auth/elogind/elogind-233.6.ebuild
+++ b/sys-auth/elogind/elogind-233.6.ebuild
@@ -82,7 +82,7 @@ src_install() {
pkg_postinst() {
if [ "$(rc-config list boot | grep elogind)" != "" ]; then
- einfo "elogind is currently started from boot runlevel."
+ ewarn "elogind is currently started from boot runlevel."
elif [ "$(rc-config list default | grep elogind)" != "" ]; then
ewarn "elogind is currently started from default runlevel."
ewarn "Please remove elogind from the default runlevel and"
@@ -90,16 +90,16 @@ pkg_postinst() {
ewarn "# rc-update del elogind default"
ewarn "# rc-update add elogind boot"
else
- einfo "elogind is currently not started from any runlevel."
- einfo "You may add it to the boot runlevel by:"
+ ewarn "elogind is currently not started from any runlevel."
+ ewarn "You may add it to the boot runlevel by:"
ewarn "# rc-update add elogind boot"
fi
- einfo "Alternatively you can leave elogind out of any"
- einfo "runlevel. It will then be started automatically"
+ ewarn "Alternatively you can leave elogind out of any"
+ ewarn "runlevel. It will then be started automatically"
if use pam; then
- einfo "when the first service calls it via dbus, or the"
- einfo "first user logs into the system."
+ ewarn "when the first service calls it via dbus, or the"
+ ewarn "first user logs into the system."
else
- einfo "when the first service calls it via dbus."
+ ewarn "when the first service calls it via dbus."
fi
}
diff --git a/sys-auth/elogind/elogind-233.9999.ebuild b/sys-auth/elogind/elogind-233.9999.ebuild
index 138344c..c126448 100644
--- a/sys-auth/elogind/elogind-233.9999.ebuild
+++ b/sys-auth/elogind/elogind-233.9999.ebuild
@@ -83,7 +83,7 @@ src_install() {
pkg_postinst() {
if [ "$(rc-config list boot | grep elogind)" != "" ]; then
- einfo "elogind is currently started from boot runlevel."
+ ewarn "elogind is currently started from boot runlevel."
elif [ "$(rc-config list default | grep elogind)" != "" ]; then
ewarn "elogind is currently started from default runlevel."
ewarn "Please remove elogind from the default runlevel and"
@@ -91,16 +91,16 @@ pkg_postinst() {
ewarn "# rc-update del elogind default"
ewarn "# rc-update add elogind boot"
else
- einfo "elogind is currently not started from any runlevel."
- einfo "You may add it to the boot runlevel by:"
+ ewarn "elogind is currently not started from any runlevel."
+ ewarn "You may add it to the boot runlevel by:"
ewarn "# rc-update add elogind boot"
fi
- einfo "Alternatively you can leave elogind out of any"
- einfo "runlevel. It will then be started automatically"
+ ewarn "Alternatively you can leave elogind out of any"
+ ewarn "runlevel. It will then be started automatically"
if use pam; then
- einfo "when the first service calls it via dbus, or the"
- einfo "first user logs into the system."
+ ewarn "when the first service calls it via dbus, or the"
+ ewarn "first user logs into the system."
else
- einfo "when the first service calls it via dbus."
+ ewarn "when the first service calls it via dbus."
fi
}
diff --git a/sys-auth/elogind/elogind-234.3.ebuild b/sys-auth/elogind/elogind-234.3.ebuild
index 4ae552b..9f4a48a 100644
--- a/sys-auth/elogind/elogind-234.3.ebuild
+++ b/sys-auth/elogind/elogind-234.3.ebuild
@@ -82,7 +82,7 @@ src_install() {
pkg_postinst() {
if [ "$(rc-config list boot | grep elogind)" != "" ]; then
- einfo "elogind is currently started from boot runlevel."
+ ewarn "elogind is currently started from boot runlevel."
elif [ "$(rc-config list default | grep elogind)" != "" ]; then
ewarn "elogind is currently started from default runlevel."
ewarn "Please remove elogind from the default runlevel and"
@@ -90,16 +90,16 @@ pkg_postinst() {
ewarn "# rc-update del elogind default"
ewarn "# rc-update add elogind boot"
else
- einfo "elogind is currently not started from any runlevel."
- einfo "You may add it to the boot runlevel by:"
+ ewarn "elogind is currently not started from any runlevel."
+ ewarn "You may add it to the boot runlevel by:"
ewarn "# rc-update add elogind boot"
fi
- einfo "Alternatively you can leave elogind out of any"
- einfo "runlevel. It will then be started automatically"
+ ewarn "Alternatively you can leave elogind out of any"
+ ewarn "runlevel. It will then be started automatically"
if use pam; then
- einfo "when the first service calls it via dbus, or the"
- einfo "first user logs into the system."
+ ewarn "when the first service calls it via dbus, or the"
+ ewarn "first user logs into the system."
else
- einfo "when the first service calls it via dbus."
+ ewarn "when the first service calls it via dbus."
fi
}
diff --git a/sys-auth/elogind/elogind-234.9999.ebuild b/sys-auth/elogind/elogind-234.9999.ebuild
index 83e32e7..d6168d6 100644
--- a/sys-auth/elogind/elogind-234.9999.ebuild
+++ b/sys-auth/elogind/elogind-234.9999.ebuild
@@ -83,7 +83,7 @@ src_install() {
pkg_postinst() {
if [ "$(rc-config list boot | grep elogind)" != "" ]; then
- einfo "elogind is currently started from boot runlevel."
+ ewarn "elogind is currently started from boot runlevel."
elif [ "$(rc-config list default | grep elogind)" != "" ]; then
ewarn "elogind is currently started from default runlevel."
ewarn "Please remove elogind from the default runlevel and"
@@ -91,16 +91,16 @@ pkg_postinst() {
ewarn "# rc-update del elogind default"
ewarn "# rc-update add elogind boot"
else
- einfo "elogind is currently not started from any runlevel."
- einfo "You may add it to the boot runlevel by:"
+ ewarn "elogind is currently not started from any runlevel."
+ ewarn "You may add it to the boot runlevel by:"
ewarn "# rc-update add elogind boot"
fi
- einfo "Alternatively you can leave elogind out of any"
- einfo "runlevel. It will then be started automatically"
+ ewarn "Alternatively you can leave elogind out of any"
+ ewarn "runlevel. It will then be started automatically"
if use pam; then
- einfo "when the first service calls it via dbus, or the"
- einfo "first user logs into the system."
+ ewarn "when the first service calls it via dbus, or the"
+ ewarn "first user logs into the system."
else
- einfo "when the first service calls it via dbus."
+ ewarn "when the first service calls it via dbus."
fi
}
diff --git a/sys-auth/elogind/elogind-9999.ebuild b/sys-auth/elogind/elogind-9999.ebuild
index de9090c..92617eb 100644
--- a/sys-auth/elogind/elogind-9999.ebuild
+++ b/sys-auth/elogind/elogind-9999.ebuild
@@ -86,7 +86,7 @@ src_install() {
pkg_postinst() {
if [ "$(rc-config list boot | grep elogind)" != "" ]; then
- einfo "elogind is currently started from boot runlevel."
+ ewarn "elogind is currently started from boot runlevel."
elif [ "$(rc-config list default | grep elogind)" != "" ]; then
ewarn "elogind is currently started from default runlevel."
ewarn "Please remove elogind from the default runlevel and"
@@ -94,16 +94,16 @@ pkg_postinst() {
ewarn "# rc-update del elogind default"
ewarn "# rc-update add elogind boot"
else
- einfo "elogind is currently not started from any runlevel."
- einfo "You may add it to the boot runlevel by:"
+ ewarn "elogind is currently not started from any runlevel."
+ ewarn "You may add it to the boot runlevel by:"
ewarn "# rc-update add elogind boot"
fi
- einfo "Alternatively you can leave elogind out of any"
- einfo "runlevel. It will then be started automatically"
+ ewarn "Alternatively you can leave elogind out of any"
+ ewarn "runlevel. It will then be started automatically"
if use pam; then
- einfo "when the first service calls it via dbus, or the"
- einfo "first user logs into the system."
+ ewarn "when the first service calls it via dbus, or the"
+ ewarn "first user logs into the system."
else
- einfo "when the first service calls it via dbus."
+ ewarn "when the first service calls it via dbus."
fi
}