summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/abgx360/abgx360-1.0.6.ebuild')
-rw-r--r--app-cdr/abgx360/abgx360-1.0.6.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-cdr/abgx360/abgx360-1.0.6.ebuild b/app-cdr/abgx360/abgx360-1.0.6.ebuild
new file mode 100644
index 0000000..e03aff8
--- /dev/null
+++ b/app-cdr/abgx360/abgx360-1.0.6.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="Utility to verify Xbox 360 ISOs against an online database."
+HOMEPAGE="http://abgx360.net/"
+SRC_URI="http://dl.dropbox.com/u/59058148/${P}.tar.gz"
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="net-misc/curl
+sys-libs/zlib"
+
+src_compile() {
+ econf
+ emake || die "emake failed"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "Install failed"
+}
+
+pkg_postinst() {
+ elog "Be sure to check $HOMEPAGE for Video ISOs download."
+} \ No newline at end of file