summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDane Smith <smitdane@gmail.com>2010-08-12 10:36:08 -0400
committerDane Smith <smitdane@gmail.com>2010-08-12 10:36:08 -0400
commit99e40afca58c2656ac60102175564ae386b42d28 (patch)
tree9d513933875036096e5298c921761b76e2000fc7 /net-analyzer
parentFinalized ebuild (diff)
downloadsmithdanea-99e40afca58c2656ac60102175564ae386b42d28.tar.gz
smithdanea-99e40afca58c2656ac60102175564ae386b42d28.tar.bz2
smithdanea-99e40afca58c2656ac60102175564ae386b42d28.zip
Bump for Ostinato for testing.
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/ostinato/ChangeLog6
-rw-r--r--net-analyzer/ostinato/Manifest5
-rw-r--r--net-analyzer/ostinato/ostinato-0.2.ebuild26
3 files changed, 36 insertions, 1 deletions
diff --git a/net-analyzer/ostinato/ChangeLog b/net-analyzer/ostinato/ChangeLog
index 592bca2..e5d9d4a 100644
--- a/net-analyzer/ostinato/ChangeLog
+++ b/net-analyzer/ostinato/ChangeLog
@@ -2,6 +2,12 @@
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+*ostinato-0.2 (12 Aug 2010)
+
+ 12 Aug 2010; Dane Smith (c1pher) <smithdanea@gmail.com>
+ +ostinato-0.2.ebuild:
+ Version bump to 0.2
+
29 Jun 2010; Dane Smith (smithdanea) <smithdanea@gmail.com>
+ostinato-0.1.1.ebuild, +metadata.xml:
New ebuild for bug 317201.
diff --git a/net-analyzer/ostinato/Manifest b/net-analyzer/ostinato/Manifest
index b5ad001..8068f14 100644
--- a/net-analyzer/ostinato/Manifest
+++ b/net-analyzer/ostinato/Manifest
@@ -1,4 +1,7 @@
DIST ostinato-src-0.1.1.tar.gz 187817 RMD160 7ff413ab89feb812442cc69dcc5bdf643355ad29 SHA1 1ebb6f7b2413ba14e9888d1f6271c6dc4c9bf7d6 SHA256 1dc61c4eaecd4c6a551681aba65e673b9a81b4b9641e995851602110eed82607
+DIST ostinato-src-0.2.tar.gz 209319 RMD160 7bdd4e3c40b513ae223cbdf2b862359d27192635 SHA1 9d9770becaf5ae293d72d1a0ff597c7d9916e1f7 SHA256 efad7ca13e23d208dd1526797826d57bcc964a7f0844d5bde9d1c2ce46f515d6
EBUILD ostinato-0.1.1.ebuild 539 RMD160 1f8dd12b6d6d539e21514d8425a0e236a68d7868 SHA1 878ce572590b8471856721e435c461dec9d21d8d SHA256 8dd408f59a1845f4fcf2693505a2baaf6d6012e4b697956e90c040a95c4164c2
+EBUILD ostinato-0.2.ebuild 539 RMD160 1f8dd12b6d6d539e21514d8425a0e236a68d7868 SHA1 878ce572590b8471856721e435c461dec9d21d8d SHA256 8dd408f59a1845f4fcf2693505a2baaf6d6012e4b697956e90c040a95c4164c2
EBUILD ostinato-9999.ebuild 590 RMD160 3503b140c297d536118b5621738d0824f74e472c SHA1 0d0c6571e21e2df9cbffb21c1137beff7e40ef76 SHA256 6132afecb50cfc8a40211ce5cf5ff311bcf6b2a331d2c8bbe8f4bb6ae3a406d9
-MISC ChangeLog 255 RMD160 e845beb2d90014402d55b67ae353b855efb1e90f SHA1 6ca7d54daa7cd939c58ae486d2bc6702e8ed8839 SHA256 e094264be17576ae7908df767ae26e3b83e498a358285b19678183d0d0ca9326
+MISC ChangeLog 389 RMD160 fb8e49b28f08c9a2de2e6e5ceaf3a177ac9622d6 SHA1 5b3411db74b80fdd6e3e8e5513e81fbaf648d8a9 SHA256 215a085288f24fdb45c8cc589213d4b90b89620f6fbca2dd1fca285c42b4a7aa
+MISC ChangeLog.new~ 208 RMD160 0d381e685202371f9643bad7ba027092b3ee2117 SHA1 dd644cb26391894e9256197173386c8ef7838c90 SHA256 0226f3a8edf555e1f44e9d8d771e30f1d2d52e72288a6674cde4128d26e06cc5
diff --git a/net-analyzer/ostinato/ostinato-0.2.ebuild b/net-analyzer/ostinato/ostinato-0.2.ebuild
new file mode 100644
index 0000000..9a17e20
--- /dev/null
+++ b/net-analyzer/ostinato/ostinato-0.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+inherit qt4-r2
+
+DESCRIPTION="A packet generator and analyzer"
+HOMEPAGE="http://code.google.com/p/ostinato/"
+SRC_URI="http://ostinato.googlecode.com/files/${PN}-src-${PV}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-libs/protobuf
+ net-libs/libpcap
+ x11-libs/qt-core:4
+ x11-libs/qt-gui:4
+ x11-libs/qt-script:4"
+RDEPEND="${DEPEND}"
+
+src_configure(){
+ eqmake4 PREFIX=/usr ost.pro
+}