summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/tho-rsync/tho-rsync-0.5.ebuild')
-rw-r--r--net-misc/tho-rsync/tho-rsync-0.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-misc/tho-rsync/tho-rsync-0.5.ebuild b/net-misc/tho-rsync/tho-rsync-0.5.ebuild
new file mode 100644
index 0000000..12bc052
--- /dev/null
+++ b/net-misc/tho-rsync/tho-rsync-0.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2013-2013 Thomas Carrie
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Script that sync directories using rsync and a config file in the target directory"
+HOMEPAGE="http://thocar.org/tarballs/"
+SRC_URI="http://thocar.org/tarballs/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND=""
+RDEPEND=">=net-misc/rsync-3.0.0"
+
+src_install() {
+ # http://devmanual.gentoo.org/function-reference/install-functions/
+ dobin thoRsync
+}