summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/equinox-themes/equinox-themes-1.50.ebuild')
-rw-r--r--x11-themes/equinox-themes/equinox-themes-1.50.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/equinox-themes/equinox-themes-1.50.ebuild b/x11-themes/equinox-themes/equinox-themes-1.50.ebuild
new file mode 100644
index 0000000..9e45548
--- /dev/null
+++ b/x11-themes/equinox-themes/equinox-themes-1.50.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+
+DESCRIPTION="Five GTK and Metacity themes to use with Equinox GTK engine"
+HOMEPAGE="http://gnome-look.org/content/show.php?content=140449"
+SRC_URI="http://gnome-look.org/CONTENT/content-files/140449-${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="+icons"
+
+RDEPEND=">=x11-themes/gtk-engines-equinox-1.50
+ icons? ( x11-themes/faenza-icon-theme )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_install() {
+ dodir /usr/share/themes/
+ insinto /usr/share/themes/
+ rm *.crx || die
+ doins -r * || die
+}