summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-backup/backintime/Manifest2
-rw-r--r--app-backup/backintime/backintime-1.0.6.ebuild88
-rw-r--r--dev-libs/ossp-uuid/ChangeLog75
-rw-r--r--dev-libs/ossp-uuid/Manifest5
-rw-r--r--dev-libs/ossp-uuid/files/ossp-uuid-1.6.2-gentoo.patch113
-rw-r--r--dev-libs/ossp-uuid/metadata.xml9
-rw-r--r--dev-libs/ossp-uuid/ossp-uuid-1.6.2.ebuild59
-rw-r--r--x11-themes/gnome-themes-elementary/Manifest1
-rw-r--r--x11-themes/gnome-themes-elementary/gnome-themes-elementary-9999.ebuild33
9 files changed, 385 insertions, 0 deletions
diff --git a/app-backup/backintime/Manifest b/app-backup/backintime/Manifest
index 7ee8696..0b3f50f 100644
--- a/app-backup/backintime/Manifest
+++ b/app-backup/backintime/Manifest
@@ -1,2 +1,4 @@
DIST backintime-1.0.4_src.tar.gz 226963 RMD160 0a5de76ef7492b1317e8008bd561b5bd3bc4f533 SHA1 11ad21c09c87b243b77d0d34ab519e30045a46ee SHA256 8a1adc84b4986c0aafd4d95f60091843e42e87f561a16e95738300ce749d9709
+DIST backintime-1.0.6_src.tar.gz 291924 RMD160 43ee04b4775b65f965037a35b0520468946d9792 SHA1 d5747b3a239b547a846ec1e899738ea081ccb1b5 SHA256 e7a521810b7482bfefd94676c742155818e607d94e355c00341f4f646ac0aba1
EBUILD backintime-1.0.4.ebuild 1561 RMD160 4e309c5c8846b7cf082e366b564d89da2a8d29af SHA1 727779fa13724fadcb96e9d61768d0dc56c1a0f0 SHA256 6698ea037e66fb1ad44bcd54ed774b4bf64c05e3c453735f2a63b37a902ea45f
+EBUILD backintime-1.0.6.ebuild 1561 RMD160 4e309c5c8846b7cf082e366b564d89da2a8d29af SHA1 727779fa13724fadcb96e9d61768d0dc56c1a0f0 SHA256 6698ea037e66fb1ad44bcd54ed774b4bf64c05e3c453735f2a63b37a902ea45f
diff --git a/app-backup/backintime/backintime-1.0.6.ebuild b/app-backup/backintime/backintime-1.0.6.ebuild
new file mode 100644
index 0000000..3a68168
--- /dev/null
+++ b/app-backup/backintime/backintime-1.0.6.ebuild
@@ -0,0 +1,88 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="2"
+
+inherit eutils
+
+DESCRIPTION="A simple backup system inspired by TimeVault and FlyBack, with a GUI for GNOME and KDE4"
+HOMEPAGE="http://backintime.le-web.org/"
+SRC_URI="http://backintime.le-web.org/download/backintime/${P}_src.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="kde gnome"
+
+DEPEND="dev-lang/python
+ net-misc/rsync[xattr,acl]
+ kde? (
+ >=kde-base/kdelibs-4
+ kde-base/pykde4
+ kde-base/kompare
+ kde-base/kdesu
+ )
+ gnome? (
+ gnome-base/libglade
+ gnome-base/gnome-session
+ dev-python/gnome-vfs-python
+ dev-python/gnome-python
+ )
+ dev-python/notify-python
+ "
+
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ #fix doc install location
+ sed -i "s:/doc/kde4/HTML/:/doc/HTML/:g" kde4/Makefile.template
+ sed -i "s:/doc/backintime:/doc/${PF}:g" common/Makefile.template
+}
+
+src_configure() {
+ cd "${S}"/common
+ econf
+
+ if use kde ; then
+ cd "${S}"/kde4
+ econf
+ fi
+
+ if use gnome ; then
+ cd "${S}"/gnome
+ econf
+ fi
+}
+
+src_compile() {
+ cd "${S}"/common
+ emake
+
+ if use kde ; then
+ cd "${S}"/kde4
+ emake
+ fi
+
+ if use gnome ; then
+ cd "${S}"/gnome
+ emake
+ fi
+}
+
+src_install() {
+ cd "${S}"/common
+ emake DESTDIR="${D}" install || die
+
+ if use kde ; then
+ cd "${S}"/kde4
+ emake DESTDIR="${D}" install || die
+ #use kdesu instead of kdesudo
+ sed -i 's/kdesudo/kdesu/' \
+ "${D}"//usr/share/applications/kde4/backintime-kde4-root.desktop
+ fi
+
+ if use gnome ; then
+ cd "${S}"/gnome
+ emake DESTDIR="${D}" install || die
+ fi
+}
diff --git a/dev-libs/ossp-uuid/ChangeLog b/dev-libs/ossp-uuid/ChangeLog
new file mode 100644
index 0000000..4a98b4c
--- /dev/null
+++ b/dev-libs/ossp-uuid/ChangeLog
@@ -0,0 +1,75 @@
+# ChangeLog for dev-libs/ossp-uuid
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/ossp-uuid/ChangeLog,v 1.20 2010/04/25 20:14:06 armin76 Exp $
+
+ 25 Apr 2010; Raúl Porcel <armin76@gentoo.org> ossp-uuid-1.6.2.ebuild:
+ alpha/arm/ia64/s390/sh/sparc stable wrt #285475
+
+ 07 Jan 2010; Christian Faulhammer <fauli@gentoo.org>
+ ossp-uuid-1.6.2.ebuild:
+ stable x86, bug 285475
+
+ 15 Dec 2009; Peter Volkov <pva@gentoo.org> metadata.xml:
+ metadata.xml: added required herd tag.
+
+ 24 Oct 2009; nixnut <nixnut@gentoo.org> ossp-uuid-1.6.2.ebuild:
+ ppc stable #285475
+
+ 13 Oct 2009; Jeroen Roovers <jer@gentoo.org> ossp-uuid-1.6.2.ebuild:
+ Stable for HPPA (bug #285475).
+
+ 01 Oct 2009; Tobias Klausmann <klausman@gentoo.org>
+ ossp-uuid-1.6.2.ebuild:
+ Stable on alpha, bug #285475
+
+ 27 Sep 2009; Brent Baude <ranger@gentoo.org> ossp-uuid-1.6.2.ebuild:
+ Marking ossp-uuid-1.6.2 ppc64 for bug 285475
+
+ 29 May 2009; Steve Dibb <beandog@gentoo.org> ossp-uuid-1.6.2.ebuild:
+ amd64 stable
+
+*ossp-uuid-1.6.2 (21 Mar 2009)
+
+ 21 Mar 2009; Tiziano Müller <dev-zero@gentoo.org>
+ +files/ossp-uuid-1.6.2-gentoo.patch, +ossp-uuid-1.6.2.ebuild:
+ Version bump.
+
+ 24 Dec 2008; Raúl Porcel <armin76@gentoo.org> ossp-uuid-1.6.1.ebuild:
+ Add ~s390 wrt #215479
+
+ 03 Jun 2008; Alexis Ballier <aballier@gentoo.org> ossp-uuid-1.6.1.ebuild:
+ keyword ~sparc-fbsd
+
+ 19 May 2008; Tiziano Müller <dev-zero@gentoo.org> ossp-uuid-1.6.1.ebuild:
+ ~mips keyword added
+
+ 18 May 2008; Tiziano Müller <dev-zero@gentoo.org> ossp-uuid-1.6.1.ebuild:
+ Keyworded for ~ppc, ~arm and ~sh
+
+ 09 May 2008; Christian Hoffmann <hoffie@gentoo.org>
+ ossp-uuid-1.6.1.ebuild:
+ call phpize, bug 220519
+
+ 24 Apr 2008; Tiziano Müller <dev-zero@gentoo.org> ossp-uuid-1.6.1.ebuild:
+ Removed need_php5_cli and added PHP_VERSION=5 to depend on php only when
+ php USE-flag is set (bug #219108).
+
+ 07 Apr 2008; Alexis Ballier <aballier@gentoo.org> ossp-uuid-1.6.1.ebuild:
+ keyword ~x86-fbsd
+
+ 07 Apr 2008; Markus Rothe <corsair@gentoo.org> ossp-uuid-1.6.1.ebuild:
+ Added ~ppc64; bug #215479
+
+ 31 Mar 2008; Raúl Porcel <armin76@gentoo.org> ossp-uuid-1.6.1.ebuild:
+ Add ~alpha/~ia64/~sparc wrt #215479
+
+ 31 Mar 2008; Jeroen Roovers <jer@gentoo.org> ossp-uuid-1.6.1.ebuild:
+ Marked ~hppa (bug #215479).
+
+*ossp-uuid-1.6.1 (28 Mar 2008)
+
+ 28 Mar 2008; Tiziano Müller <dev-zero@gentoo.org>
+ +files/ossp-uuid-1.6.1-gentoo.patch, +metadata.xml,
+ +ossp-uuid-1.6.1.ebuild:
+ Initial commit (bug #167649, ebuild written by me).
+
diff --git a/dev-libs/ossp-uuid/Manifest b/dev-libs/ossp-uuid/Manifest
new file mode 100644
index 0000000..94cee65
--- /dev/null
+++ b/dev-libs/ossp-uuid/Manifest
@@ -0,0 +1,5 @@
+AUX ossp-uuid-1.6.2-gentoo.patch 4777 RMD160 ce76189a2bcb1d4b1e9293a6c1be39ce6327d4b3 SHA1 0a64f4b85b9c3433ec5ae09aede129040cca4771 SHA256 4b51299cab73dec10500b2114a5993532a6358686c643d5ae9b9d7e7ff0e211c
+DIST uuid-1.6.2.tar.gz 397048 RMD160 f9cd513577557c4f1d7de869f80035b8844b56d7 SHA1 3e22126f0842073f4ea6a50b1f59dcb9d094719f SHA256 11a615225baa5f8bb686824423f50e4427acd3f70d394765bdff32801f0fd5b0
+EBUILD ossp-uuid-1.6.2.ebuild 1607 RMD160 183f2aaa5dc7d4e40a842b75ad9b9db0f258d0d5 SHA1 6adee293a60b9803adad0bf9f4224b62ceb323e3 SHA256 a91ed28241026fe28dfa90bcb2c0df612b0655a00f3cd3885b0b351c922f05b2
+MISC ChangeLog 2561 RMD160 eec7e0a0dc27e29c9c391b9a8c935c608fdbf6b0 SHA1 d12b5dc9f97fc6c94816afe6edc08aa0f47ee676 SHA256 22f72136fa124c17ec14321372a2807331861d4666595e77732af812f0a3e68f
+MISC metadata.xml 255 RMD160 ffab53e6c250ea6880036224ec7944b5f25a2ff5 SHA1 fe663297149bc1158616da920b78c01b929398b9 SHA256 fce233aa3c475563b0dde3e7115a5f61f6da338070a7f995e9a9ba146468e935
diff --git a/dev-libs/ossp-uuid/files/ossp-uuid-1.6.2-gentoo.patch b/dev-libs/ossp-uuid/files/ossp-uuid-1.6.2-gentoo.patch
new file mode 100644
index 0000000..6289230
--- /dev/null
+++ b/dev-libs/ossp-uuid/files/ossp-uuid-1.6.2-gentoo.patch
@@ -0,0 +1,113 @@
+diff -Naur uuid-1.6.2.orig/Makefile.in uuid-1.6.2/Makefile.in
+--- uuid-1.6.2.orig/Makefile.in 2009-03-21 12:52:49.142847389 +0100
++++ uuid-1.6.2/Makefile.in 2009-03-21 12:53:54.201971177 +0100
+@@ -62,13 +62,13 @@
+ PHP = @PHP@
+ PG_CONFIG = @PG_CONFIG@
+
+-LIB_NAME = libuuid.la
++LIB_NAME = libossp-uuid.la
+ LIB_OBJS = uuid.lo uuid_md5.lo uuid_sha1.lo uuid_prng.lo uuid_mac.lo uuid_time.lo uuid_ui64.lo uuid_ui128.lo uuid_str.lo
+
+-DCE_NAME = libuuid_dce.la
++DCE_NAME = libossp-uuid_dce.la
+ DCE_OBJS = uuid_dce.lo $(LIB_OBJS)
+
+-CXX_NAME = libuuid++.la
++CXX_NAME = libossp-uuid++.la
+ CXX_OBJS = uuid++.lo $(LIB_OBJS)
+
+ PRG_NAME = uuid
+@@ -112,15 +112,15 @@
+ @$(LIBTOOL) --mode=compile $(CXX) $(CPPFLAGS) $(CXXFLAGS) -c $<
+
+ $(LIB_NAME): $(LIB_OBJS)
+- @$(LIBTOOL) --mode=link $(CC) -o $(LIB_NAME) $(LIB_OBJS) -rpath $(libdir) \
++ @$(LIBTOOL) --mode=link $(CC) $(LDFLAGS) -o $(LIB_NAME) $(LIB_OBJS) -rpath $(libdir) \
+ -version-info `$(SHTOOL) version -l c -d libtool $(S)/uuid_vers.h`
+
+ $(DCE_NAME): $(DCE_OBJS)
+- @$(LIBTOOL) --mode=link $(CC) -o $(DCE_NAME) $(DCE_OBJS) -rpath $(libdir) \
++ @$(LIBTOOL) --mode=link $(CC) $(LDFLAGS) -o $(DCE_NAME) $(DCE_OBJS) -rpath $(libdir) \
+ -version-info `$(SHTOOL) version -l c -d libtool $(S)/uuid_vers.h`
+
+ $(CXX_NAME): $(CXX_OBJS)
+- @$(LIBTOOL) --mode=link $(CXX) -o $(CXX_NAME) $(CXX_OBJS) -rpath $(libdir) \
++ @$(LIBTOOL) --mode=link $(CXX) $(LDFLAGS) -o $(CXX_NAME) $(CXX_OBJS) -rpath $(libdir) \
+ -version-info `$(SHTOOL) version -l c -d libtool $(S)/uuid_vers.h`
+
+ $(PRG_NAME): $(PRG_OBJS) $(LIB_NAME)
+@@ -253,7 +253,7 @@
+ -@if [ ".$(WITH_CXX)" = .yes ]; then \
+ $(LIBTOOL) --mode=install $(SHTOOL) install -c -m 644 $(CXX_NAME) $(DESTDIR)$(libdir)/; \
+ fi
+- @$(LIBTOOL) --mode=install $(SHTOOL) install -c -s -m 755 uuid $(DESTDIR)$(bindir)/
++ @$(LIBTOOL) --mode=install $(SHTOOL) install -c -m 755 uuid $(DESTDIR)$(bindir)/
+ $(SHTOOL) install -c -m 644 $(S)/uuid.1 $(DESTDIR)$(mandir)/man1/
+ -@if [ ".$(WITH_PERL)" = .yes ]; then \
+ (cd $(S)/perl && $(MAKE) $(MFLAGS) install DESTDIR=$(DESTDIR)); \
+diff -Naur uuid-1.6.2.orig/php/config.m4 uuid-1.6.2/php/config.m4
+--- uuid-1.6.2.orig/php/config.m4 2009-03-21 12:52:49.142847389 +0100
++++ uuid-1.6.2/php/config.m4 2009-03-21 12:53:06.282809038 +0100
+@@ -33,10 +33,10 @@
+ if test "$PHP_UUID" != "no"; then
+ PHP_NEW_EXTENSION(uuid, uuid.c, $ext_shared)
+ AC_DEFINE(HAVE_UUID, 1, [Have OSSP uuid library])
+- PHP_ADD_LIBPATH([..], )
+- PHP_ADD_LIBRARY([uuid],, UUID_SHARED_LIBADD)
++ PHP_ADD_LIBRARY([ossp-uuid],, UUID_SHARED_LIBADD)
+ PHP_ADD_INCLUDE([..])
+ PHP_SUBST(UUID_SHARED_LIBADD)
++ LDFLAGS="$LDFLAGS -L../.libs"
+
+ dnl avoid linking conflict with a potentially existing uuid_create(3) in libc
+ AC_CHECK_FUNC(uuid_create,[
+diff -Naur uuid-1.6.2.orig/php/Makefile.local uuid-1.6.2/php/Makefile.local
+--- uuid-1.6.2.orig/php/Makefile.local 2009-03-21 12:52:49.142847389 +0100
++++ uuid-1.6.2/php/Makefile.local 2009-03-21 12:53:06.282809038 +0100
+@@ -42,7 +42,7 @@
+
+ test: build
+ @version=`$(PHP)-config --version | sed -e 's;^\([0-9]\).*$$;\1;'`; \
+- $(PHP) -q -d "safe_mode=0" -d "extension_dir=./" uuid.ts $$version
++ $(PHP) -q -d "safe_mode=0" -d "extension_dir=./modules/" uuid.ts $$version
+
+ install: build
+ @version=`$(PHP)-config --version | sed -e 's;^\([0-9]\).*$$;\1;'`; extdir="$(EXTDIR)"; \
+diff -Naur uuid-1.6.2.orig/php/uuid.ts uuid-1.6.2/php/uuid.ts
+--- uuid-1.6.2.orig/php/uuid.ts 2009-03-21 12:52:49.142847389 +0100
++++ uuid-1.6.2/php/uuid.ts 2009-03-21 12:53:06.282809038 +0100
+@@ -36,7 +36,7 @@
+
+ print "++ loading DSO uuid.so (low-level API)\n";
+ if (!extension_loaded('uuid')) {
+- dl('modules/uuid.so');
++ dl('uuid.so');
+ }
+
+ print "++ loading PHP uuid.php${php_version} (high-level API)\n";
+diff -Naur uuid-1.6.2.orig/uuid-config.in uuid-1.6.2/uuid-config.in
+--- uuid-1.6.2.orig/uuid-config.in 2009-03-21 12:52:49.146166177 +0100
++++ uuid-1.6.2/uuid-config.in 2009-03-21 12:53:06.282809038 +0100
+@@ -121,7 +121,7 @@
+ output_extra="$output_extra $uuid_ldflags"
+ ;;
+ --libs)
+- output="$output -luuid"
++ output="$output -lossp-uuid"
+ output_extra="$output_extra $uuid_libs"
+ ;;
+ * )
+diff -Naur uuid-1.6.2.orig/uuid.pc.in uuid-1.6.2/uuid.pc.in
+--- uuid-1.6.2.orig/uuid.pc.in 2009-03-21 12:52:49.146166177 +0100
++++ uuid-1.6.2/uuid.pc.in 2009-03-21 12:53:06.282809038 +0100
+@@ -36,7 +36,7 @@
+ Description: Universally Unique Identifier (UUID) Library
+ Version: @UUID_VERSION_RAW@
+ URL: http://www.ossp.org/pkg/lib/uuid/
+-Cflags: -I${includedir}
+-Libs: -L${libdir} -luuid
++Cflags: -I${includedir}/ossp
++Libs: -L${libdir} -lossp-uuid
+ Libs.private: @LIBS@
+
diff --git a/dev-libs/ossp-uuid/metadata.xml b/dev-libs/ossp-uuid/metadata.xml
new file mode 100644
index 0000000..a229569
--- /dev/null
+++ b/dev-libs/ossp-uuid/metadata.xml
@@ -0,0 +1,9 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>no-herd</herd>
+<maintainer>
+ <email>dev-zero@gentoo.org</email>
+ <name>Tiziano Müller</name>
+</maintainer>
+</pkgmetadata>
diff --git a/dev-libs/ossp-uuid/ossp-uuid-1.6.2.ebuild b/dev-libs/ossp-uuid/ossp-uuid-1.6.2.ebuild
new file mode 100644
index 0000000..80ea0bf
--- /dev/null
+++ b/dev-libs/ossp-uuid/ossp-uuid-1.6.2.ebuild
@@ -0,0 +1,59 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/ossp-uuid/ossp-uuid-1.6.2.ebuild,v 1.8 2010/04/25 20:14:06 armin76 Exp $
+
+EAPI="1"
+
+inherit eutils multilib
+MY_P="uuid-${PV}"
+
+DESCRIPTION="An ISO-C:1999 API and corresponding CLI for the generation of DCE 1.1, ISO/IEC 11578:1996 and RFC 4122 compliant UUID."
+HOMEPAGE="http://www.ossp.org/pkg/lib/uuid/"
+SRC_URI="ftp://ftp.ossp.org/pkg/lib/uuid/${MY_P}.tar.gz"
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~sparc-fbsd ~x86-fbsd"
+IUSE="+cxx"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+
+ epatch "${FILESDIR}/${P}-gentoo.patch"
+}
+
+src_compile() {
+ # Notes:
+ # * collides with e2fstools libs and includes if not moved around
+ # * perl-bindings are broken
+ # * pgsql-bindings need PostgreSQL-sources and are included since PostgreSQL 8.3
+ econf \
+ --includedir=/usr/include/ossp \
+ --with-dce \
+ --without-pgsql \
+ --without-perl \
+ --without-php \
+ $(use_with cxx) \
+ || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+
+ dodoc AUTHORS BINDINGS ChangeLog HISTORY NEWS OVERVIEW PORTING README SEEALSO THANKS TODO USERS
+
+ mv "${D}/usr/$(get_libdir)/pkgconfig"/{,ossp-}uuid.pc
+ mv "${D}/usr/share/man/man3"/uuid.3{,ossp}
+ mv "${D}/usr/share/man/man3"/uuid++.3{,ossp}
+}
+
+src_test() {
+ emake check || die "emake check failed"
+ # Tests for the php-bindings would be available
+}
diff --git a/x11-themes/gnome-themes-elementary/Manifest b/x11-themes/gnome-themes-elementary/Manifest
new file mode 100644
index 0000000..f2cf1dc
--- /dev/null
+++ b/x11-themes/gnome-themes-elementary/Manifest
@@ -0,0 +1 @@
+EBUILD gnome-themes-elementary-9999.ebuild 758 RMD160 1717eb46f2a6c8c6071c2fbb4c22b84509c61213 SHA1 a8866981151b1c981267ac47a1f69f7567bc3343 SHA256 45c886ba6bc33099e547a1edd4824f532c8c3149827be2bf95b6c77646f7236c
diff --git a/x11-themes/gnome-themes-elementary/gnome-themes-elementary-9999.ebuild b/x11-themes/gnome-themes-elementary/gnome-themes-elementary-9999.ebuild
new file mode 100644
index 0000000..a77853e
--- /dev/null
+++ b/x11-themes/gnome-themes-elementary/gnome-themes-elementary-9999.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+inherit bzr
+
+EBZR_REPO_URI="lp:~tualatrix/+junk/elementary-mod-theme"
+
+DESCRIPTION="Elementary-mod theme for GNOME"
+HOMEPAGE="https://code.launchpad.net/~tualatrix/+junk/elementary-mod-theme"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~mips ~ppc ~sh ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND="x11-themes/gtk-engines-aurora
+ x11-themes/gtk-engines-murrine"
+
+RESTRICT="binchecks mirror strip"
+
+src_install() {
+ sed -i -r 's|(=elementary)$|\1-mod|' elementary-mod/index.theme
+
+ insinto /usr/share/themes
+ doins -r elementary-mod || die "install failed."
+
+ dodoc debian/{changelog,copyright} || die "install doc failed."
+}
+