summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPawel Hajdan, Jr <phajdan.jr@gentoo.org>2011-05-25 21:51:34 +0200
committerPawel Hajdan, Jr <phajdan.jr@gentoo.org>2011-05-25 21:51:34 +0200
commit90ea2095b43b3bb025d121d40f7892c7d077d488 (patch)
tree38f09622f10adb75b234d078e8299fc6dd181adf /bugzilla-viewer.py
parentWrite stabilization list to a file. (diff)
downloadarch-tools-90ea2095b43b3bb025d121d40f7892c7d077d488.tar.gz
arch-tools-90ea2095b43b3bb025d121d40f7892c7d077d488.tar.bz2
arch-tools-90ea2095b43b3bb025d121d40f7892c7d077d488.zip
Bugfix: wrong variable name used for repoman output.
Diffstat (limited to 'bugzilla-viewer.py')
-rwxr-xr-xbugzilla-viewer.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/bugzilla-viewer.py b/bugzilla-viewer.py
index b62eaf4..686a3aa 100755
--- a/bugzilla-viewer.py
+++ b/bugzilla-viewer.py
@@ -290,7 +290,7 @@ if __name__ == "__main__":
if options.repo:
cvs_path = os.path.join(options.repo, pv)
- ebuild_name = portage.versions.catsplit(cpv_candidate)[1] + ".ebuild"
+ ebuild_name = portage.versions.catsplit(cpv)[1] + ".ebuild"
ebuild_path = os.path.join(cvs_path, ebuild_name)
manifest_path = os.path.join(cvs_path, 'Manifest')
if os.path.exists(ebuild_path):