summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'bugzilla-viewer.py')
-rwxr-xr-xbugzilla-viewer.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/bugzilla-viewer.py b/bugzilla-viewer.py
index b62eaf4..686a3aa 100755
--- a/bugzilla-viewer.py
+++ b/bugzilla-viewer.py
@@ -290,7 +290,7 @@ if __name__ == "__main__":
if options.repo:
cvs_path = os.path.join(options.repo, pv)
- ebuild_name = portage.versions.catsplit(cpv_candidate)[1] + ".ebuild"
+ ebuild_name = portage.versions.catsplit(cpv)[1] + ".ebuild"
ebuild_path = os.path.join(cvs_path, ebuild_name)
manifest_path = os.path.join(cvs_path, 'Manifest')
if os.path.exists(ebuild_path):