aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexander Bersenev <bay@hackerdom.ru>2011-08-21 21:01:59 +0000
committerAlexander Bersenev <bay@hackerdom.ru>2011-08-21 21:01:59 +0000
commitc007096bf7d0f6033c0806230b7f780a7b98ee46 (patch)
tree539a155c3d9e11ac0b45b9a8c1f602b65291b364 /Makefile
parentignore warnings about not using return values (diff)
downloadautodep-c007096bf7d0f6033c0806230b7f780a7b98ee46.tar.gz
autodep-c007096bf7d0f6033c0806230b7f780a7b98ee46.tar.bz2
autodep-c007096bf7d0f6033c0806230b7f780a7b98ee46.zip
revert previous: some version of gcc doesnt support it
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index f9f93dc..01c92f1 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ all: hookfs file_hook.so
hookfs: src/hook_fusefs/hookfs.c
$(CC) -std=c99 -Wall `pkg-config fuse --cflags --libs` -lulockmgr \
- $(CFLAGS) $(LDFLAGS) -Wno-unused-result src/hook_fusefs/hookfs.c -o hookfs
+ $(CFLAGS) $(LDFLAGS) src/hook_fusefs/hookfs.c -o hookfs
file_hook.so: file_hook.o
ld -shared -o file_hook.so -ldl -lc file_hook.o