aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 7814eaf..aa07a91 100644
--- a/Makefile
+++ b/Makefile
@@ -6,9 +6,9 @@ include settings.mk
all:
install:
- $(INSTALL_DIR) $(DESTDIR)/$(PREFIX)/bin/
- $(INSTALL_EXEC) crossdev $(DESTDIR)/$(PREFIX)/bin/
- sed -i -e "s:@GENTOO_PORTAGE_EPREFIX@:$(EPREFIX):g" $(DESTDIR)/$(PREFIX)/bin/crossdev
+ $(INSTALL_DIR) $(DESTDIR)$(PREFIX)/bin/
+ $(INSTALL_EXEC) crossdev $(DESTDIR)$(PREFIX)/bin/
+ sed -i -e "s:@GENTOO_PORTAGE_EPREFIX@:$(EPREFIX):g" $(DESTDIR)$(PREFIX)/bin/crossdev
$(MAKE) -C wrappers install
PV = $(shell test -e .git && date --date="`git log -1 --format=%ci`" +%Y%m%d)