aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2014-05-20 10:03:21 +0200
committerUlrich Müller <ulm@gentoo.org>2014-05-20 10:03:21 +0200
commit52fc546e3590d79921420705bd1771298656fa65 (patch)
tree76663773a128039c26968b5653968050fb1f0bad
parentUse "%" instead of "," as delimiter for sed. (diff)
downloadeselect-52fc546e3590d79921420705bd1771298656fa65.tar.gz
eselect-52fc546e3590d79921420705bd1771298656fa65.tar.bz2
eselect-52fc546e3590d79921420705bd1771298656fa65.zip
Add "git" to EXTRAVERSION.
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 2f0227f..ea3c58e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -80,9 +80,9 @@ EXTRAVERSION=""
if test -d ${GIT_DIR:-.git}; then
COMMIT=`git describe --always HEAD`
if test x$COMMIT != x; then
- EXTRAVERSION=", commit $COMMIT"
+ EXTRAVERSION=", git commit $COMMIT"
fi
- AC_MSG_RESULT([yes$EXTRAVERSION])
+ AC_MSG_RESULT([yes${COMMIT:+, at commit $COMMIT}])
else
AC_MSG_RESULT(no)
fi