summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Abbott <dabbott@gentoo.org>2009-11-11 22:00:05 -0500
committerDavid Abbott <dabbott@gentoo.org>2009-11-11 22:00:05 -0500
commitd289bbdcbf08226ffa98a793efb5095c7cf94260 (patch)
tree572d4c41d91d0bee407a994b26fca4ed91bfa572 /mail-filter
parentFixed newdoc errors (diff)
downloadperl-overlay-d289bbdcbf08226ffa98a793efb5095c7cf94260.tar.gz
perl-overlay-d289bbdcbf08226ffa98a793efb5095c7cf94260.tar.bz2
perl-overlay-d289bbdcbf08226ffa98a793efb5095c7cf94260.zip
Fixed indentation
Diffstat (limited to 'mail-filter')
-rw-r--r--mail-filter/spamassassin/spamassassin-3.2.5-r1.ebuild15
1 files changed, 8 insertions, 7 deletions
diff --git a/mail-filter/spamassassin/spamassassin-3.2.5-r1.ebuild b/mail-filter/spamassassin/spamassassin-3.2.5-r1.ebuild
index fba07aea1..2badd1fd6 100644
--- a/mail-filter/spamassassin/spamassassin-3.2.5-r1.ebuild
+++ b/mail-filter/spamassassin/spamassassin-3.2.5-r1.ebuild
@@ -113,6 +113,7 @@ src_compile() {
# Now compile all the stuff selected.
perl-module_src_compile
+
if use qmail; then
make spamc/qmail-spamc || die "building qmail-spamc failed"
fi
@@ -153,7 +154,7 @@ src_install () {
newconfd "${FILESDIR}"/3.0.0-spamd.conf spamd || die
if use doc; then
- dodoc NOTICE TRADEMARK CREDITS INSTALL INSTALL.VMS UPGRADE USAGE \
+ dodoc NOTICE TRADEMARK CREDITS INSTALL.VMS UPGRADE USAGE \
sql/README.bayes sql/README.awl procmailrc.example sample-nonspam.txt \
sample-spam.txt spamassassin.spec spamd/PROTOCOL spamd/README.vpopmail \
spamd-apache2/README.apache || die
@@ -161,22 +162,22 @@ src_install () {
# Rename some docu files so they don't clash with others
newdoc spamd/README README.spamd || die
- newdoc sql/README README.sql || die
- newdoc ldap/README README.ldap || die
+ newdoc sql/README README.sql || die
+ newdoc ldap/README README.ldap || die
- dohtml doc/*.html || die
+ dohtml doc/*.html || die
docinto sql
- dodoc sql/*.sql || die
+ dodoc sql/*.sql || die
if use qmail; then
- newdoc spamc/README.qmail README.qmail || die
+ dodoc spamc/README.qmail || die
fi
fi
# Install provided tools. See bug 108168
if use tools; then
docinto tools
- dodoc tools/* || die "dodoc failed"
+ dodoc tools/* || die "dodoc failed"
fi
cp "${FILESDIR}"/secrets.cf "${D}"/etc/mail/spamassassin/secrets.cf.example || die