aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'lxqt-base/libsysstat/libsysstat-0.1.0.ebuild')
-rw-r--r--lxqt-base/libsysstat/libsysstat-0.1.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/lxqt-base/libsysstat/libsysstat-0.1.0.ebuild b/lxqt-base/libsysstat/libsysstat-0.1.0.ebuild
new file mode 100644
index 00000000..d8817c48
--- /dev/null
+++ b/lxqt-base/libsysstat/libsysstat-0.1.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+inherit cmake-utils
+
+DESCRIPTION="A Qt-based interface to system statistics"
+HOMEPAGE="http://www.lxqt.org/"
+
+if [[ ${PV} = *9999* ]]; then
+ inherit git-r3
+ EGIT_REPO_URI="git://git.lxde.org/git/lxde/${PN}.git"
+ KEYWORDS=""
+else
+ SRC_URI="http://lxqt.org/downloads/${PN}/${PV}/${P}.tar.xz"
+ KEYWORDS="~amd64 ~x86"
+fi
+
+LICENSE="GPL-2 LGPL-2.1+"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-qt/qtcore:4"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}