aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'lxqt-base/lxqt-notificationd/lxqt-notificationd-9999.ebuild')
-rw-r--r--lxqt-base/lxqt-notificationd/lxqt-notificationd-9999.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/lxqt-base/lxqt-notificationd/lxqt-notificationd-9999.ebuild b/lxqt-base/lxqt-notificationd/lxqt-notificationd-9999.ebuild
new file mode 100644
index 00000000..335ff2e0
--- /dev/null
+++ b/lxqt-base/lxqt-notificationd/lxqt-notificationd-9999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+inherit cmake-utils
+
+DESCRIPTION="Notification daemon and library"
+HOMEPAGE="http://www.lxqt.org/"
+
+if [[ ${PV} = *9999* ]]; then
+ inherit git-r3
+ EGIT_REPO_URI="git://git.lxde.org/git/lxde/${PN}.git"
+ KEYWORDS=""
+else
+ SRC_URI="mirror://sourceforge/lxde/${P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+fi
+
+LICENSE="GPL-2 LGPL-2.1+"
+SLOT="0"
+IUSE=""
+
+DEPEND="lxqt-base/liblxqt
+ lxqt-base/libqtxdg
+ dev-qt/qtcore:4
+ dev-qt/qtdbus:4
+ dev-qt/qtgui:4"
+RDEPEND="${DEPEND}"