aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Ammerlaan <andrewammerlaan@gentoo.org>2022-01-23 12:01:14 +0100
committerAndrew Ammerlaan <andrewammerlaan@gentoo.org>2022-01-23 12:01:14 +0100
commitd452bbdc8d3bf55f15aff824d80b9e054b34ff9f (patch)
tree8d120b9034f12709782989dc4d1aeef7ee794529 /dev-python
parentdev-python/asdf: bump to version 2.8.3 (diff)
downloadsci-d452bbdc8d3bf55f15aff824d80b9e054b34ff9f.tar.gz
sci-d452bbdc8d3bf55f15aff824d80b9e054b34ff9f.tar.bz2
sci-d452bbdc8d3bf55f15aff824d80b9e054b34ff9f.zip
dev-python/pytest-doctestplus: bump to 0.11.2
Package-Manager: Portage-3.0.30, Repoman-3.0.3 Signed-off-by: Andrew Ammerlaan <andrewammerlaan@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pytest-doctestplus/Manifest2
-rw-r--r--dev-python/pytest-doctestplus/pytest-doctestplus-0.11.2.ebuild (renamed from dev-python/pytest-doctestplus/pytest-doctestplus-0.8.0.ebuild)7
2 files changed, 5 insertions, 4 deletions
diff --git a/dev-python/pytest-doctestplus/Manifest b/dev-python/pytest-doctestplus/Manifest
index 4f66e9882..4a1e50d88 100644
--- a/dev-python/pytest-doctestplus/Manifest
+++ b/dev-python/pytest-doctestplus/Manifest
@@ -1 +1 @@
-DIST pytest-doctestplus-0.8.0.tar.gz 27489 BLAKE2B 1377eeadc1c0558c0f0f497aec775f04fc111b7815468c87a48e1abedbb66f648128b10ba050a798232cc63cba1c79e794c4653e51f8ee5a27029a6ed10fb5a6 SHA512 108f6bf2d5d663bfc9c6c50e63633814baf248062b6e2d83ca6e83d1d8db9940251ebbb60cd57b04e8ede20b9511f4c86e4ac618618cb42ccaa68c6c38989f2e
+DIST pytest-doctestplus-0.11.2.tar.gz 34943 BLAKE2B a45779ff3d65e1b920282f400d67b618f620a9a905da69edff96db799f30e1b93562e69bd567a49629194b962a080b1f675619b0c6995227a1391c3d0e74be20 SHA512 fed49a551be78f51db60161ccfa592e461719cca76e2a48e3267e8a22dbec60d02d8fbb757a88cb5cf4dc22143e27d3d20f25b51855be835254c72fd8260abbd
diff --git a/dev-python/pytest-doctestplus/pytest-doctestplus-0.8.0.ebuild b/dev-python/pytest-doctestplus/pytest-doctestplus-0.11.2.ebuild
index 05b962262..17b19cbb0 100644
--- a/dev-python/pytest-doctestplus/pytest-doctestplus-0.8.0.ebuild
+++ b/dev-python/pytest-doctestplus/pytest-doctestplus-0.11.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
@@ -16,6 +16,7 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
# TODO: fix this
+# AttributeError: type object 'reprec' has no attribute 'assertoutcome'
RESTRICT="test"
RDEPEND="dev-python/pytest[${PYTHON_USEDEP}]"