aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/num2words/num2words-0.5.6.ebuild')
-rw-r--r--dev-python/num2words/num2words-0.5.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/num2words/num2words-0.5.6.ebuild b/dev-python/num2words/num2words-0.5.6.ebuild
new file mode 100644
index 000000000..57069dc58
--- /dev/null
+++ b/dev-python/num2words/num2words-0.5.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+
+inherit distutils-r1
+
+DESCRIPTION="Modules to convert numbers to words."
+HOMEPAGE="https://github.com/savoirfairelinux/num2words"
+SRC_URI="https://github.com/savoirfairelinux/num2words/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ "
+RDEPEND=""
+
+python_test() {
+ ${EPYTHON} setup.py test || die
+}