aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-gantt/python-gantt-0.6.0_p20200809.ebuild')
-rw-r--r--dev-python/python-gantt/python-gantt-0.6.0_p20200809.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/python-gantt/python-gantt-0.6.0_p20200809.ebuild b/dev-python/python-gantt/python-gantt-0.6.0_p20200809.ebuild
index 379816b05..b5fdf845b 100644
--- a/dev-python/python-gantt/python-gantt-0.6.0_p20200809.ebuild
+++ b/dev-python/python-gantt/python-gantt-0.6.0_p20200809.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+EAPI=8
+PYTHON_COMPAT=( python3_10 )
inherit distutils-r1
@@ -30,7 +30,7 @@ python_prepare() {
-e "s/matplotlib==3.0.3/matplotlib/g"\
-e "s/numpy==1.16.3/numpy/g"\
setup.py || die
- distutils-r1_python_prepare_all
+ python_prepare_all
}
distutils_enable_tests pytest