aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tex/pythontex/pythontex-9999.ebuild')
-rw-r--r--dev-tex/pythontex/pythontex-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-tex/pythontex/pythontex-9999.ebuild b/dev-tex/pythontex/pythontex-9999.ebuild
index 92b36ac07..c9c538824 100644
--- a/dev-tex/pythontex/pythontex-9999.ebuild
+++ b/dev-tex/pythontex/pythontex-9999.ebuild
@@ -43,16 +43,16 @@ src_install() {
cd ${PN} || die
installation() {
- if python_is_python3; then
+ if python_is_python3; then
python_domodule {de,}${PN}3.py
- else
+ else
python_domodule {de,}${PN}2.py
- fi
+ fi
python_domodule ${PN}_{engines,utils}.py
python_doscript {de,}${PN}.py syncpdb.py
python_optimize
}
python_foreach_impl installation
- latex-package_src_doinstall ${PN}.{dtx,ins,sty}
+ latex-package_src_doinstall dtx ins sty
}