summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Marturana (luca89) <lucamarturana@gmail.com>2007-04-16 16:57:52 +0000
committerLuca Marturana (luca89) <lucamarturana@gmail.com>2007-04-16 16:57:52 +0000
commitbdb128525d91879bcd13343d38e26b70176b833d (patch)
treedaf9d59e01634f008de8aef1c3c0552eadb93093 /gnome-extra
parentNow in Portage. (diff)
downloadsunrise-bdb128525d91879bcd13343d38e26b70176b833d.tar.gz
sunrise-bdb128525d91879bcd13343d38e26b70176b833d.tar.bz2
sunrise-bdb128525d91879bcd13343d38e26b70176b833d.zip
gnome-extra/timer-applet: Version bump, fixed libxml2 headers path
svn path=/sunrise/; revision=3455
Diffstat (limited to 'gnome-extra')
-rw-r--r--gnome-extra/timer-applet/ChangeLog4
-rw-r--r--gnome-extra/timer-applet/Manifest4
-rw-r--r--gnome-extra/timer-applet/timer-applet-1.3.3.ebuild29
3 files changed, 36 insertions, 1 deletions
diff --git a/gnome-extra/timer-applet/ChangeLog b/gnome-extra/timer-applet/ChangeLog
index 440742df4..311b92122 100644
--- a/gnome-extra/timer-applet/ChangeLog
+++ b/gnome-extra/timer-applet/ChangeLog
@@ -2,6 +2,10 @@
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+ 16 Apr 2007; Luca Marturana (luca89) <lucamarturana@gmail.com>
+ +timer-applet-1.3.3.ebuild:
+ Version bump, fixed libxml2 headers path
+
07 Jan 2007; Jakub Moc <jakub@gentoo.org> timer-applet-1.3.1.ebuild:
Make libnotify non-optional until someone fixes the automagic dependency
diff --git a/gnome-extra/timer-applet/Manifest b/gnome-extra/timer-applet/Manifest
index d4cfe3b29..b5846455d 100644
--- a/gnome-extra/timer-applet/Manifest
+++ b/gnome-extra/timer-applet/Manifest
@@ -1,4 +1,6 @@
DIST timer-applet-1.3.1.tar.gz 213048 RMD160 f15971aab1d940a8a3221b9c1b18de942f5673d4 SHA1 09bf72bf0d2f555dbb69b7d33478299b9d81e565 SHA256 c0ad517f6b9ef42d19c0a493ff75f2f0c9f8442d8616a945b6bf5abdb7595f26
+DIST timer-applet-1.3.3.tar.gz 259078 RMD160 981855068c1aafd9e38f5a1de6c83086f991782b SHA1 1b30dddf843e211b07c3762eb2a6c1e55714f7b4 SHA256 f345ed5bf15ccb7f0f3006f5f4a7a8e0b3d3e013885a2f8ba1ebf150266c5f46
EBUILD timer-applet-1.3.1.ebuild 719 RMD160 11aa8419777e1b5dcda39b35262020debc4be5fc SHA1 a6ef7a7d8bfe9d3325593cd3ac1b75364804ff42 SHA256 f0f4c817886e2d006666ea6fe0b9055314f2c964beed5c2890a85331f49a2039
-MISC ChangeLog 434 RMD160 d4556599036bcd2489ecc4af1d0715cc9bc98b39 SHA1 3018ebe9c3427641cf20e0670ec819ae7202cca3 SHA256 647ad878074b2f1bebb2602b0a5891d7fc02598d2431ef660c711430102cd630
+EBUILD timer-applet-1.3.3.ebuild 655 RMD160 6f2e0e2d5de1bb25f99d8756ea7be63aca263b16 SHA1 a8d49bd3b1898debfac6781b2d423f02f5c590ca SHA256 519b664956da018c7adaf9eeb4cbdf2fc90abcdfc2e951f320a569a260a970d1
+MISC ChangeLog 573 RMD160 7e234d070d87596670787f3bfdf8c08996ab8e14 SHA1 e1d52f6c4d2a27cc8ca0ec7c239ea11920874137 SHA256 719b20eb1f17b437aa4ad6cc458f9f97d39ad6e094c46dfd1f75d676907031ec
MISC metadata.xml 170 RMD160 645927a396fdc21cdeb089fe42c5397332420ea6 SHA1 ac7f48a14fec325926f9ce1be8fbf1f311b4f2e4 SHA256 d797a2ec6f9dc516c9f9c1a758ee87ad3e8c43101b5dc76c2f872d5bd4639b42
diff --git a/gnome-extra/timer-applet/timer-applet-1.3.3.ebuild b/gnome-extra/timer-applet/timer-applet-1.3.3.ebuild
new file mode 100644
index 000000000..3494c3406
--- /dev/null
+++ b/gnome-extra/timer-applet/timer-applet-1.3.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit gnome2 flag-o-matic
+
+DESCRIPTION="A countdown timer applet for the GNOME panel"
+HOMEPAGE="http://timerapplet.sourceforge.net"
+SRC_URI="mirror://sourceforge/timerapplet/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+IUSE="doc sounds libnotify"
+
+DEPEND=">=gnome-base/gnome-panel-2.6
+ >=x11-libs/gtk+-2.8
+ sounds? ( gnome-extra/gnome-audio )
+ libnotify? ( >=x11-libs/libnotify-0.3 )"
+
+RDEPEND="${DEPEND}"
+
+DOCS="AUTHORS Changelog NEWS README"
+
+src_compile() {
+ append-flags $(xml2-config --cflags)
+ gnome2_src_compile
+}