summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2009-01-09 15:48:14 +0000
committerPacho Ramos <pacho@gentoo.org>2009-01-09 15:48:14 +0000
commit4587123b29627f73f6f2227a33e37c1c3bca0cf2 (patch)
treebf589b9fefb0fc3c7be504842429f35811d8a69f /x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.20.ebuild
parentMasking mandriva-galaxy for removal (diff)
downloadsunrise-4587123b29627f73f6f2227a33e37c1c3bca0cf2.tar.gz
sunrise-4587123b29627f73f6f2227a33e37c1c3bca0cf2.tar.bz2
sunrise-4587123b29627f73f6f2227a33e37c1c3bca0cf2.zip
x11-themes/gtk-engines-iaora: Version bump
svn path=/sunrise/; revision=7599
Diffstat (limited to 'x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.20.ebuild')
-rw-r--r--x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.20.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.20.ebuild b/x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.20.ebuild
new file mode 100644
index 000000000..d52274752
--- /dev/null
+++ b/x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.20.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit multilib rpm
+
+MDV_VERSION="2009.0"
+
+DESCRIPTION="Mandriva's Ia Ora theme for GTK2 and Metacity"
+HOMEPAGE="http://www.mandriva.com/"
+SRC_URI="ftp://ftp.free.fr/pub/Distributions_Linux/MandrivaLinux/official/${MDV_VERSION}/SRPMS/main/release/ia_ora-gnome-${PV}-1mdv${MDV_VERSION}.src.rpm"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="x11-themes/gnome-icon-theme"
+
+S="${WORKDIR}/ia_ora-gnome-${PV}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ rm -f "${D}usr/$(get_libdir)/gtk-2.0/2.10.0/engines/libia_ora.la" || die "removing .la file"
+ dodoc AUTHORS README ChangeLog || die "dodoc failed"
+}