summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.20.ebuild')
-rw-r--r--x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.20.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.20.ebuild b/x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.20.ebuild
new file mode 100644
index 000000000..d52274752
--- /dev/null
+++ b/x11-themes/gtk-engines-iaora/gtk-engines-iaora-1.0.20.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit multilib rpm
+
+MDV_VERSION="2009.0"
+
+DESCRIPTION="Mandriva's Ia Ora theme for GTK2 and Metacity"
+HOMEPAGE="http://www.mandriva.com/"
+SRC_URI="ftp://ftp.free.fr/pub/Distributions_Linux/MandrivaLinux/official/${MDV_VERSION}/SRPMS/main/release/ia_ora-gnome-${PV}-1mdv${MDV_VERSION}.src.rpm"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="x11-themes/gnome-icon-theme"
+
+S="${WORKDIR}/ia_ora-gnome-${PV}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ rm -f "${D}usr/$(get_libdir)/gtk-2.0/2.10.0/engines/libia_ora.la" || die "removing .la file"
+ dodoc AUTHORS README ChangeLog || die "dodoc failed"
+}