summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-libtorrent/python-libtorrent-0.4.0.ebuild')
-rw-r--r--dev-python/python-libtorrent/python-libtorrent-0.4.0.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/dev-python/python-libtorrent/python-libtorrent-0.4.0.ebuild b/dev-python/python-libtorrent/python-libtorrent-0.4.0.ebuild
index cb010db0e..fce35ea8d 100644
--- a/dev-python/python-libtorrent/python-libtorrent-0.4.0.ebuild
+++ b/dev-python/python-libtorrent/python-libtorrent-0.4.0.ebuild
@@ -2,6 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
+NEED_PYTHON=2.3
+
inherit distutils
DESCRIPTION="Python bindings for rb_libtorrent"
@@ -9,13 +11,12 @@ HOMEPAGE="http://deluge-torrent.org"
SRC_URI="http://deluge-torrent.org/downloads/${PN}_${PV}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-
KEYWORDS="~amd64 ~x86"
IUSE=""
-S="${WORKDIR}/${PN}"
-DEPEND=">=dev-lang/python-2.3
- dev-libs/boost"
+S=${WORKDIR}/${PN}
+
+DEPEND="dev-libs/boost"
RDEPEND="${DEPEND}"
pkg_setup() {