summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2021-05-19 11:38:27 +0200
committerAlexis Ballier <aballier@gentoo.org>2021-05-19 12:47:56 +0200
commit57e3032b62e8032e3241a4400c4da68281f4eff2 (patch)
tree9cfcbfd4e1eaaba3739cecbec9ee0753e67eb0f9
parentdev-ros/ament_cmake_pytest: Replace empty keywords with live property (diff)
downloadgentoo-57e3032b62e8032e3241a4400c4da68281f4eff2.tar.gz
gentoo-57e3032b62e8032e3241a4400c4da68281f4eff2.tar.bz2
gentoo-57e3032b62e8032e3241a4400c4da68281f4eff2.zip
dev-ros/ament_cmake_python: Replace empty keywords with live property
Bug: https://bugs.gentoo.org/show_bug.cgi?id=790785 Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
-rw-r--r--dev-ros/ament_cmake_python/ament_cmake_python-0.9.6.ebuild4
-rw-r--r--dev-ros/ament_cmake_python/ament_cmake_python-1.0.0.ebuild4
-rw-r--r--dev-ros/ament_cmake_python/ament_cmake_python-1.0.1.ebuild4
-rw-r--r--dev-ros/ament_cmake_python/ament_cmake_python-1.0.3.ebuild2
-rw-r--r--dev-ros/ament_cmake_python/ament_cmake_python-1.0.4.ebuild2
-rw-r--r--dev-ros/ament_cmake_python/ament_cmake_python-1.1.3.ebuild2
-rw-r--r--dev-ros/ament_cmake_python/ament_cmake_python-9999.ebuild4
7 files changed, 11 insertions, 11 deletions
diff --git a/dev-ros/ament_cmake_python/ament_cmake_python-0.9.6.ebuild b/dev-ros/ament_cmake_python/ament_cmake_python-0.9.6.ebuild
index 0f8091fab51d..0e793810f45b 100644
--- a/dev-ros/ament_cmake_python/ament_cmake_python-0.9.6.ebuild
+++ b/dev-ros/ament_cmake_python/ament_cmake_python-0.9.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2020 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_cmake_python/ament_cmake_python-1.0.0.ebuild b/dev-ros/ament_cmake_python/ament_cmake_python-1.0.0.ebuild
index 0f8091fab51d..0e793810f45b 100644
--- a/dev-ros/ament_cmake_python/ament_cmake_python-1.0.0.ebuild
+++ b/dev-ros/ament_cmake_python/ament_cmake_python-1.0.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2020 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_cmake_python/ament_cmake_python-1.0.1.ebuild b/dev-ros/ament_cmake_python/ament_cmake_python-1.0.1.ebuild
index 0f8091fab51d..0e793810f45b 100644
--- a/dev-ros/ament_cmake_python/ament_cmake_python-1.0.1.ebuild
+++ b/dev-ros/ament_cmake_python/ament_cmake_python-1.0.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2020 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_cmake_python/ament_cmake_python-1.0.3.ebuild b/dev-ros/ament_cmake_python/ament_cmake_python-1.0.3.ebuild
index 78fe12b5149e..0e793810f45b 100644
--- a/dev-ros/ament_cmake_python/ament_cmake_python-1.0.3.ebuild
+++ b/dev-ros/ament_cmake_python/ament_cmake_python-1.0.3.ebuild
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_cmake_python/ament_cmake_python-1.0.4.ebuild b/dev-ros/ament_cmake_python/ament_cmake_python-1.0.4.ebuild
index 78fe12b5149e..0e793810f45b 100644
--- a/dev-ros/ament_cmake_python/ament_cmake_python-1.0.4.ebuild
+++ b/dev-ros/ament_cmake_python/ament_cmake_python-1.0.4.ebuild
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_cmake_python/ament_cmake_python-1.1.3.ebuild b/dev-ros/ament_cmake_python/ament_cmake_python-1.1.3.ebuild
index 78fe12b5149e..0e793810f45b 100644
--- a/dev-ros/ament_cmake_python/ament_cmake_python-1.1.3.ebuild
+++ b/dev-ros/ament_cmake_python/ament_cmake_python-1.1.3.ebuild
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi
diff --git a/dev-ros/ament_cmake_python/ament_cmake_python-9999.ebuild b/dev-ros/ament_cmake_python/ament_cmake_python-9999.ebuild
index 0f8091fab51d..0e793810f45b 100644
--- a/dev-ros/ament_cmake_python/ament_cmake_python-9999.ebuild
+++ b/dev-ros/ament_cmake_python/ament_cmake_python-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2020 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -24,7 +24,7 @@ HOMEPAGE="https://github.com/ament/ament_cmake"
LICENSE="Apache-2.0"
SLOT="0"
if [ "${PV#9999}" != "${PV}" ] ; then
- KEYWORDS=""
+ PROPERTIES="live"
else
KEYWORDS="~amd64"
fi