summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorConrad Kostecki <conikost@gentoo.org>2021-01-30 21:15:11 +0100
committerConrad Kostecki <conikost@gentoo.org>2021-01-30 21:26:39 +0100
commitf7a64d2c909649ecaa69623592c4c97e1e2be358 (patch)
tree44a2ee7a41db0efca0852b50ac550b11f0b87701
parentdev-python/django-tables2: bump to version 2.3.4 (diff)
downloadgentoo-f7a64d2c909649ecaa69623592c4c97e1e2be358.tar.gz
gentoo-f7a64d2c909649ecaa69623592c4c97e1e2be358.tar.bz2
gentoo-f7a64d2c909649ecaa69623592c4c97e1e2be358.zip
dev-python/django-taggit: bump to version 1.3.0
Also added python3_9 support. Closes: https://bugs.gentoo.org/767016 Package-Manager: Portage-3.0.14, Repoman-3.0.2 Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
-rw-r--r--dev-python/django-taggit/Manifest1
-rw-r--r--dev-python/django-taggit/django-taggit-1.3.0.ebuild18
2 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/django-taggit/Manifest b/dev-python/django-taggit/Manifest
index d120a08b1913..a678d25feb3f 100644
--- a/dev-python/django-taggit/Manifest
+++ b/dev-python/django-taggit/Manifest
@@ -1 +1,2 @@
DIST django-taggit-1.2.0.tar.gz 42938 BLAKE2B 0de8e942c28ce1b268742150061c78221aa957c2574d3df617e72f71104287e73f14fa66ade1e8642459cb1f0400e8d0f995ccd1fe7182bd8f980bb5b3595448 SHA512 7e074ba5ce2399ae0a85da0726b8a945b1da5c22afa9f6fe47b1ad6d65257b54de3b9596091872a48a8a12f53393bdea97aee5f32e42cb0658ae39475a003c78
+DIST django-taggit-1.3.0.tar.gz 46986 BLAKE2B ebe425bc17b67977d40c56b9072ef471e1239090056667f1a5792f005908cbffc31f9eb863575ff7d3d359ebef7263e085bad5b7b481ed9060720bd59f617bb3 SHA512 bd5a537fc11bc4b434a5dbbc11e583acb3878101fcfa7e24af3aca5f160e2f1ac8defc9454c0814d39eb47bbb8edea8d3cf47627ad4b4dc86b962cd69d415ccd
diff --git a/dev-python/django-taggit/django-taggit-1.3.0.ebuild b/dev-python/django-taggit/django-taggit-1.3.0.ebuild
new file mode 100644
index 000000000000..036c3c00c750
--- /dev/null
+++ b/dev-python/django-taggit/django-taggit-1.3.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} )
+inherit distutils-r1
+
+DESCRIPTION="Simple tagging for Django"
+HOMEPAGE="https://github.com/jazzband/django-taggit"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND=">=dev-python/django-1.11[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"