summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2020-05-09 17:23:09 -0700
committerZac Medico <zmedico@gentoo.org>2020-05-09 17:23:30 -0700
commitf3694abce8fd61d1cb122921c98da533b86b9c78 (patch)
treeee97136080df15769d78e656c370fb8ec3e494a2 /app-benchmarks
parentapp-benchmarks/hey: Remove old (diff)
downloadgentoo-f3694abce8fd61d1cb122921c98da533b86b9c78.tar.gz
gentoo-f3694abce8fd61d1cb122921c98da533b86b9c78.tar.bz2
gentoo-f3694abce8fd61d1cb122921c98da533b86b9c78.zip
app-benchmarks/hey: Fix to compile with latest go
Closes: https://bugs.gentoo.org/721900 Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Zac Medico <zmedico@gentoo.org>
Diffstat (limited to 'app-benchmarks')
-rw-r--r--app-benchmarks/hey/hey-0.1.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-benchmarks/hey/hey-0.1.2.ebuild b/app-benchmarks/hey/hey-0.1.2.ebuild
index 639ee500ec44..97ae05a22bba 100644
--- a/app-benchmarks/hey/hey-0.1.2.ebuild
+++ b/app-benchmarks/hey/hey-0.1.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -18,7 +18,7 @@ RDEPEND=""
src_compile() {
export -n GOCACHE XDG_CACHE_HOME
- go build -o ./bin/${PN} || die
+ go build -v -x -mod=vendor -o ./bin/${PN} || die
}
src_install() {