summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2016-09-18 14:40:12 +0200
committerPacho Ramos <pacho@gentoo.org>2016-09-18 14:41:14 +0200
commit5c6503380aa52cb372979844bce9fc33a8b1e2e5 (patch)
tree5143b6a146c4e28c72ad1386514a4a7f5ecfd754 /app-i18n
parentapp-i18n/scim-tomoe: Cleanup metadata (diff)
downloadgentoo-5c6503380aa52cb372979844bce9fc33a8b1e2e5.tar.gz
gentoo-5c6503380aa52cb372979844bce9fc33a8b1e2e5.tar.bz2
gentoo-5c6503380aa52cb372979844bce9fc33a8b1e2e5.zip
app-i18n/scim-tomoe: Drop static and .la files
Package-Manager: portage-2.3.0
Diffstat (limited to 'app-i18n')
-rw-r--r--app-i18n/scim-tomoe/scim-tomoe-0.6.0-r3.ebuild10
1 files changed, 10 insertions, 0 deletions
diff --git a/app-i18n/scim-tomoe/scim-tomoe-0.6.0-r3.ebuild b/app-i18n/scim-tomoe/scim-tomoe-0.6.0-r3.ebuild
index 54ba846fd5cd..a7ae98f6261a 100644
--- a/app-i18n/scim-tomoe/scim-tomoe-0.6.0-r3.ebuild
+++ b/app-i18n/scim-tomoe/scim-tomoe-0.6.0-r3.ebuild
@@ -3,6 +3,7 @@
# $Id$
EAPI=6
+inherit eutils
DESCRIPTION="Japanese input method Tomoe IMEngine for SCIM"
HOMEPAGE="http://tomoe.sourceforge.net/"
@@ -24,3 +25,12 @@ DEPEND="${RDEPEND}
"
PATCHES=( "${FILESDIR}"/${P}-gcc43.patch )
+
+src_configure() {
+ econf --disable-static
+}
+
+src_install() {
+ default
+ prune_libtool_files --modules
+}