summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n')
-rw-r--r--app-i18n/scim-tomoe/scim-tomoe-0.6.0-r3.ebuild10
1 files changed, 10 insertions, 0 deletions
diff --git a/app-i18n/scim-tomoe/scim-tomoe-0.6.0-r3.ebuild b/app-i18n/scim-tomoe/scim-tomoe-0.6.0-r3.ebuild
index 54ba846fd5cd..a7ae98f6261a 100644
--- a/app-i18n/scim-tomoe/scim-tomoe-0.6.0-r3.ebuild
+++ b/app-i18n/scim-tomoe/scim-tomoe-0.6.0-r3.ebuild
@@ -3,6 +3,7 @@
# $Id$
EAPI=6
+inherit eutils
DESCRIPTION="Japanese input method Tomoe IMEngine for SCIM"
HOMEPAGE="http://tomoe.sourceforge.net/"
@@ -24,3 +25,12 @@ DEPEND="${RDEPEND}
"
PATCHES=( "${FILESDIR}"/${P}-gcc43.patch )
+
+src_configure() {
+ econf --disable-static
+}
+
+src_install() {
+ default
+ prune_libtool_files --modules
+}