summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2018-07-03 11:42:57 -0400
committerMike Gilbert <floppym@gentoo.org>2018-07-03 11:43:06 -0400
commit02d8116e6f65b0b26f718a3579f154009827dbe8 (patch)
tree0fdaec05cf5d853ef9fe8d59726c2ad1e67b3a95 /dev-python/numba
parentapp-emulation/libvirt: fix typo in apparmor rule (diff)
downloadgentoo-02d8116e6f65b0b26f718a3579f154009827dbe8.tar.gz
gentoo-02d8116e6f65b0b26f718a3579f154009827dbe8.tar.bz2
gentoo-02d8116e6f65b0b26f718a3579f154009827dbe8.zip
dev-python/numba: replace PYTHON with EPYTHON in python_test
Package-Manager: Portage-2.3.40_p15, Repoman-2.3.9_p247
Diffstat (limited to 'dev-python/numba')
-rw-r--r--dev-python/numba/numba-0.27.0.ebuild4
-rw-r--r--dev-python/numba/numba-0.35.0.ebuild4
-rw-r--r--dev-python/numba/numba-0.37.0.ebuild2
3 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/numba/numba-0.27.0.ebuild b/dev-python/numba/numba-0.27.0.ebuild
index 38e04d182f3b..91aa107c6b85 100644
--- a/dev-python/numba/numba-0.27.0.ebuild
+++ b/dev-python/numba/numba-0.27.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -52,7 +52,7 @@ python_compile_all() {
python_test() {
cd "${BUILD_DIR}"/lib* || die
- ${PYTHON} -c "import numba; numba.test()" || die
+ ${EPYTHON} -c "import numba; numba.test()" || die
}
python_install_all() {
diff --git a/dev-python/numba/numba-0.35.0.ebuild b/dev-python/numba/numba-0.35.0.ebuild
index 40122f0ca614..e2943a43e4ef 100644
--- a/dev-python/numba/numba-0.35.0.ebuild
+++ b/dev-python/numba/numba-0.35.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -30,7 +30,7 @@ DEPEND="${RDEPEND}
python_test() {
cd "${BUILD_DIR}"/lib* || die
- ${PYTHON} -c "import numba; numba.test()" || die
+ ${EPYTHON} -c "import numba; numba.test()" || die
}
python_install_all() {
diff --git a/dev-python/numba/numba-0.37.0.ebuild b/dev-python/numba/numba-0.37.0.ebuild
index 505a73baee17..d716ed6e7c5c 100644
--- a/dev-python/numba/numba-0.37.0.ebuild
+++ b/dev-python/numba/numba-0.37.0.ebuild
@@ -30,7 +30,7 @@ DEPEND="${RDEPEND}
python_test() {
cd "${BUILD_DIR}"/lib* || die
- ${PYTHON} -c "import numba; numba.test()" || die
+ ${EPYTHON} -c "import numba; numba.test()" || die
}
python_install_all() {