summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-06-28 15:54:34 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-06-28 15:56:18 +0200
commit75f4a212b6bcd4c7c2f2691c771edc8751720f41 (patch)
tree84e9c67b579ceb2e68535a70a20faf1fd598edb9 /dev-ros/message_to_tf/message_to_tf-0.3.0.ebuild
parentdev-ros/hector_pose_estimation_core: Bump to 0.3.0. (diff)
downloadgentoo-75f4a212b6bcd4c7c2f2691c771edc8751720f41.tar.gz
gentoo-75f4a212b6bcd4c7c2f2691c771edc8751720f41.tar.bz2
gentoo-75f4a212b6bcd4c7c2f2691c771edc8751720f41.zip
dev-ros/message_to_tf: Bump to 0.3.0.
Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-ros/message_to_tf/message_to_tf-0.3.0.ebuild')
-rw-r--r--dev-ros/message_to_tf/message_to_tf-0.3.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ros/message_to_tf/message_to_tf-0.3.0.ebuild b/dev-ros/message_to_tf/message_to_tf-0.3.0.ebuild
new file mode 100644
index 000000000000..54cc779b4d8e
--- /dev/null
+++ b/dev-ros/message_to_tf/message_to_tf-0.3.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/tu-darmstadt-ros-pkg/hector_localization"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Translates pose information from different kind of common_msgs message types to tf"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/tf
+ dev-ros/nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ dev-ros/geometry_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ dev-ros/sensor_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ dev-ros/topic_tools
+"
+DEPEND="${RDEPEND}"