summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAustin English <wizardedit@gentoo.org>2016-04-06 17:00:00 -0500
committerAustin English <wizardedit@gentoo.org>2016-04-06 17:00:51 -0500
commite57a2d5adb16386e9ad09d59792c721b0d9b40bf (patch)
treece3693b1cf4bf50471a42b164a5ae8c8bb49335f /dev-vcs/git-remote-hg/git-remote-hg-0.2.ebuild
parentapp-crypt/acme: Version bump to 0.5.0 (diff)
downloadgentoo-e57a2d5adb16386e9ad09d59792c721b0d9b40bf.tar.gz
gentoo-e57a2d5adb16386e9ad09d59792c721b0d9b40bf.tar.bz2
gentoo-e57a2d5adb16386e9ad09d59792c721b0d9b40bf.zip
dev-vcs/git-remote-hg: add git-remote-hg-0.2
Package-Manager: portage-2.2.26
Diffstat (limited to 'dev-vcs/git-remote-hg/git-remote-hg-0.2.ebuild')
-rw-r--r--dev-vcs/git-remote-hg/git-remote-hg-0.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-vcs/git-remote-hg/git-remote-hg-0.2.ebuild b/dev-vcs/git-remote-hg/git-remote-hg-0.2.ebuild
new file mode 100644
index 000000000000..48b7df3ec617
--- /dev/null
+++ b/dev-vcs/git-remote-hg/git-remote-hg-0.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+PYTHON_COMPAT=(python2_7)
+
+DESCRIPTION="Semi-official Mercurial bridge from Git project"
+HOMEPAGE="https://github.com/felipec/git-remote-hg"
+SRC_URI="https://github.com/felipec/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-vcs/git
+ dev-vcs/mercurial"
+RDEPEND="${DEPEND}"
+
+# Most (21/25) tests fail:
+RESTRICT="test"
+
+src_install() {
+ exeinto /usr/bin
+ doexe git-remote-hg
+}