summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs/git-remote-hg/git-remote-hg-0.2.ebuild')
-rw-r--r--dev-vcs/git-remote-hg/git-remote-hg-0.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-vcs/git-remote-hg/git-remote-hg-0.2.ebuild b/dev-vcs/git-remote-hg/git-remote-hg-0.2.ebuild
new file mode 100644
index 000000000000..48b7df3ec617
--- /dev/null
+++ b/dev-vcs/git-remote-hg/git-remote-hg-0.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+PYTHON_COMPAT=(python2_7)
+
+DESCRIPTION="Semi-official Mercurial bridge from Git project"
+HOMEPAGE="https://github.com/felipec/git-remote-hg"
+SRC_URI="https://github.com/felipec/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-vcs/git
+ dev-vcs/mercurial"
+RDEPEND="${DEPEND}"
+
+# Most (21/25) tests fail:
+RESTRICT="test"
+
+src_install() {
+ exeinto /usr/bin
+ doexe git-remote-hg
+}