summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMart Raudsepp <leio@gentoo.org>2018-08-04 13:59:26 +0300
committerMart Raudsepp <leio@gentoo.org>2018-08-04 14:17:58 +0300
commit69fa30e8dbc662c52fcef424799c2919a9f358c1 (patch)
treede602e9a01a6d15e3db6bf791b8209126aaf5b07 /gnome-base/dconf-editor/dconf-editor-3.26.2.ebuild
parentdev-lisp/sbcl: Stable newer version on amd64 #662244 (diff)
downloadgentoo-69fa30e8dbc662c52fcef424799c2919a9f358c1.tar.gz
gentoo-69fa30e8dbc662c52fcef424799c2919a9f358c1.tar.bz2
gentoo-69fa30e8dbc662c52fcef424799c2919a9f358c1.zip
gnome-base/dconf-editor: bump to 3.26.2
Package-Manager: Portage-2.3.43, Repoman-2.3.10
Diffstat (limited to 'gnome-base/dconf-editor/dconf-editor-3.26.2.ebuild')
-rw-r--r--gnome-base/dconf-editor/dconf-editor-3.26.2.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/gnome-base/dconf-editor/dconf-editor-3.26.2.ebuild b/gnome-base/dconf-editor/dconf-editor-3.26.2.ebuild
new file mode 100644
index 000000000000..919e9dfa03ec
--- /dev/null
+++ b/gnome-base/dconf-editor/dconf-editor-3.26.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit gnome2
+
+DESCRIPTION="Graphical tool for editing the dconf configuration database"
+HOMEPAGE="https://git.gnome.org/browse/dconf-editor"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd ~arm-linux ~x86-linux"
+
+COMMON_DEPEND="
+ dev-libs/appstream-glib
+ >=dev-libs/glib-2.46.0:2
+ >=gnome-base/dconf-0.25.1
+ >=x11-libs/gtk+-3.22.0:3
+"
+DEPEND="${COMMON_DEPEND}
+ >=sys-devel/gettext-0.19.7
+ virtual/pkgconfig
+"
+RDEPEND="${COMMON_DEPEND}
+ !<gnome-base/dconf-0.22[X]
+"
+
+src_configure() {
+ gnome2_src_configure \
+ VALAC="$(type -P true)"
+}