summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-12-21 12:09:43 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2019-12-29 14:03:42 +0100
commitce86df7eb9cdd27b8da28b84541ed0894fac4b53 (patch)
tree3924362d6b5210d43d0502e02ac8f34b776b09c9 /kde-frameworks/frameworkintegration
parentkde5.eclass: Switch to cmake.eclass (diff)
downloadgentoo-ce86df7eb9cdd27b8da28b84541ed0894fac4b53.tar.gz
gentoo-ce86df7eb9cdd27b8da28b84541ed0894fac4b53.tar.bz2
gentoo-ce86df7eb9cdd27b8da28b84541ed0894fac4b53.zip
*/*: Switch kde proj packages to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'kde-frameworks/frameworkintegration')
-rw-r--r--kde-frameworks/frameworkintegration/frameworkintegration-5.64.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/kde-frameworks/frameworkintegration/frameworkintegration-5.64.0.ebuild b/kde-frameworks/frameworkintegration/frameworkintegration-5.64.0.ebuild
index 3ddc4945e821..d12e52dd57fc 100644
--- a/kde-frameworks/frameworkintegration/frameworkintegration-5.64.0.ebuild
+++ b/kde-frameworks/frameworkintegration/frameworkintegration-5.64.0.ebuild
@@ -47,9 +47,9 @@ src_prepare() {
src_configure() {
local mycmakeargs=(
- $(cmake-utils_use_find_package appstream AppStreamQt)
- $(cmake-utils_use_find_package appstream packagekitqt5)
- $(cmake-utils_use_find_package X XCB)
+ $(cmake_use_find_package appstream AppStreamQt)
+ $(cmake_use_find_package appstream packagekitqt5)
+ $(cmake_use_find_package X XCB)
)
ecm_src_configure