summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Helmert III <ajak@gentoo.org>2021-08-21 11:09:35 -0500
committerJohn Helmert III <ajak@gentoo.org>2021-08-21 18:20:47 -0500
commit373fe0ead1ce6c14891d575827be0bc3256be5e3 (patch)
tree1db32b61c23d580c73d89bdc8788467999c84bf2 /net-misc
parentapp-crypt/gpgme: Keyword 1.16.0 for ~m68k (diff)
downloadgentoo-373fe0ead1ce6c14891d575827be0bc3256be5e3.tar.gz
gentoo-373fe0ead1ce6c14891d575827be0bc3256be5e3.tar.bz2
gentoo-373fe0ead1ce6c14891d575827be0bc3256be5e3.zip
net-misc/apt-cacher-ng: fix tmpfiles handling
Closes: https://bugs.gentoo.org/809200 Signed-off-by: John Helmert III <ajak@gentoo.org>
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/apt-cacher-ng/apt-cacher-ng-3.6.3_p1-r2.ebuild (renamed from net-misc/apt-cacher-ng/apt-cacher-ng-3.6.3_p1-r1.ebuild)6
1 files changed, 5 insertions, 1 deletions
diff --git a/net-misc/apt-cacher-ng/apt-cacher-ng-3.6.3_p1-r1.ebuild b/net-misc/apt-cacher-ng/apt-cacher-ng-3.6.3_p1-r2.ebuild
index 4dd1587fad73..f5616939a35b 100644
--- a/net-misc/apt-cacher-ng/apt-cacher-ng-3.6.3_p1-r1.ebuild
+++ b/net-misc/apt-cacher-ng/apt-cacher-ng-3.6.3_p1-r2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake
+inherit cmake tmpfiles
DESCRIPTION="Yet another caching HTTP proxy for Debian/Ubuntu software packages"
HOMEPAGE="https://www.unix-ag.uni-kl.de/~bloch/acng/
@@ -95,3 +95,7 @@ src_install() {
cmake_src_install
}
+
+pkg_postinst() {
+ tmpfiles_process "${PN}.conf"
+}