summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/apt-cacher-ng/apt-cacher-ng-3.6.3_p1-r2.ebuild (renamed from net-misc/apt-cacher-ng/apt-cacher-ng-3.6.3_p1-r1.ebuild)6
1 files changed, 5 insertions, 1 deletions
diff --git a/net-misc/apt-cacher-ng/apt-cacher-ng-3.6.3_p1-r1.ebuild b/net-misc/apt-cacher-ng/apt-cacher-ng-3.6.3_p1-r2.ebuild
index 4dd1587fad73..f5616939a35b 100644
--- a/net-misc/apt-cacher-ng/apt-cacher-ng-3.6.3_p1-r1.ebuild
+++ b/net-misc/apt-cacher-ng/apt-cacher-ng-3.6.3_p1-r2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake
+inherit cmake tmpfiles
DESCRIPTION="Yet another caching HTTP proxy for Debian/Ubuntu software packages"
HOMEPAGE="https://www.unix-ag.uni-kl.de/~bloch/acng/
@@ -95,3 +95,7 @@ src_install() {
cmake_src_install
}
+
+pkg_postinst() {
+ tmpfiles_process "${PN}.conf"
+}