summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Beierlein <tomjbe@gentoo.org>2020-08-30 12:13:34 +0200
committerThomas Beierlein <tomjbe@gentoo.org>2020-08-30 12:14:36 +0200
commit3ff87a7040b5b99cf7b3baedc3c6b71b2115ce28 (patch)
treeb16b7d801a7597e3557abde1bdef9de17e8570f4 /sci-electronics/voacapl/voacapl-0.7.6.ebuild
parentsci-electronics/voacapl: Drop old (diff)
downloadgentoo-3ff87a7040b5b99cf7b3baedc3c6b71b2115ce28.tar.gz
gentoo-3ff87a7040b5b99cf7b3baedc3c6b71b2115ce28.tar.bz2
gentoo-3ff87a7040b5b99cf7b3baedc3c6b71b2115ce28.zip
sci-electronics/voacapl: Version bump
Package-Manager: Portage-3.0.4, Repoman-3.0.1 Signed-off-by: Thomas Beierlein <tomjbe@gentoo.org>
Diffstat (limited to 'sci-electronics/voacapl/voacapl-0.7.6.ebuild')
-rw-r--r--sci-electronics/voacapl/voacapl-0.7.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sci-electronics/voacapl/voacapl-0.7.6.ebuild b/sci-electronics/voacapl/voacapl-0.7.6.ebuild
new file mode 100644
index 000000000000..8db2459df0c9
--- /dev/null
+++ b/sci-electronics/voacapl/voacapl-0.7.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+inherit fortran-2
+
+MY_P=${PN}-v.${PV}
+
+DESCRIPTION="HF propagation prediction tool"
+HOMEPAGE="https://www.qsl.net/hz1jw/voacapl/index.html"
+SRC_URI="https://github.com/jawatson/${PN}/archive/v.${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="all-rights-reserved"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RESTRICT="mirror bindist"
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+ # bug 513766
+ emake -j1 DESTDIR="${D}"
+}